В Joomla 3.6.5 исправлены опасные уязвимости

В Joomla 3.6.5 исправлены опасные уязвимости

На этой неделе Joomla исправили уязвимость высокой степени опасности, которая позволяла злоумышленникам изменять учетные записи других пользователей, сбросив их имена и пароли.

Новая версия популярной системы управления контентом (CMS) Joomla 3.6.5 решает три проблемы безопасности. Одна из этих брешей имеет высокую степень риска, а две другие низкую. Также обновление предлагает дополнительные механизмы, усиливающие безопасность и другие исправления ошибок.

Уязвимость высокой степени риска отслеживается под идентификатором CVE-2016-9838 и затрагивает версии с 1.6.0 по 3.6.4.Брешь позволяла повысить привилегии из-за неправильного использования нефильтрованных данных, хранящихся в сессии.

Эксплуатируя эту уязвимость, злоумышленник может изменить существующие учетные записи пользователей, включая имена пользователей, пароли и группы пользователей, говорят в Joomla. Всем сайтам, использующим эту CMS рекомендуется как можно скорее обновиться до версии 3.6.5.

Joomla 3.6.5 также устраняет ошибку загрузки (CVE-2016-9836), что позволяло загружать файлы с альтернативными расширениями PHP , в основном из-за недостаточной проверки файловой системы. Третья брешь (CVE-2016-9837) также представляет собой возможность раскрытия информации.

Обе эти уязвимости имеют низкий уровень риска и затрагивают версии с 3.0.0 по 3.6.4. Кроме этого, в Joomla 3.6.5 реализованы дополнительные меры безопасности, призванные ограничить способность пользователей вносить потенциально опасные изменения конфигурации.

Подпишитесь
в Facebook

Я уже с вами