В Apache Struts 2 устранен ряд серьезных уязвимостей

В Apache Struts 2 устранен ряд серьезных уязвимостей

После инцидента с Equifax Apache Foundation выпустила ряд патчей, устраняющих уязвимости в Apache Struts 2. Oracle настоятельно рекомендует применить эти исправления как можно скорее.

Речь идет о следующем списке брешей: CVE-2017-9805, CVE-2017-7672, CVE-2017-9787, CVE-2017-9791, CVE-2017-9793, CVE-2017-9804 и CVE-2017-12611. Патчи, выпущенные через программу Security Alert, предоставляются только для версий продуктов, которые поддерживаются по программам Premier Support и Extended Support.

Релизы продуктов, не поддерживаемые этими программами обслуживания, не проверяются на наличие уязвимостей, которые устраняют эти патчи. Однако Oracle рекомендует обновить эти продукты до поддерживаемых версий, так как она, скорее всего, тоже уязвимы.

С политикой компании относительно поддержки своих продуктов можно ознакомиться по ссылке. Также рекомендуется проверить наличие используемого продукта в списке затронутых этой уязвимостью продуктов.

Подпишитесь
в Facebook

Я уже с вами