Adobe устранили уязвимость во Flash, используемую в целевых атаках

Adobe устранили уязвимость во Flash, используемую в целевых атаках

Adobe выпустили обновления для Flash Player, исправляющие критические уязвимости, которые в настоящее время активно эксплуатируются злоумышленниками в целевых атаках.

Первая брешь, идущая под идентификатором CVE-2016-7855, может быть использована для выполнения произвольного кода. Об этой уязвимости Adobe сообщили эксперты группы исследований угроз Google Нил Мехта и Билли Леонард.

Согласно Adobe, эксплоит с CVE-2016-7855 уже существует и был использован в целевых атаках на пользователей Windows 7, 8.1 и 10. Более подробную информацию компания не разглашает.

С выпуском версии Flash Player 23.0.0.205 и 11.2.202.643 (Linux), компания исправила эту уязвимость. Затронутыми версиями являются 23.0.0.185 и более ранние, 11.2.202.637 и более ранние для Linux.

Microsoft и Google ожидают обновления Chrome, Internet Explorer 11 и Edge, которые исправят CVE-2016-7855.

Подпишитесь
в Facebook

Я уже с вами