Adobe Acrobat Reader не безопасен

Компания-разработчик антивирусного программного обеспечения F-Secure предупреждает пользователей о том, что программа Adobe Acrobat Reader не безопасна.

Компания рекомендует отказаться от использования продукта Adobe Acrobat Reader и перейти на альтернативные просмотрщики PDF до тех пор, пока разработчик не разберется с проблемами безопасности, пишет The Inquirer.

Микко Хиппонен (Mikko Hypponen), главный директор по исследованиям F-Secure, подчеркнул, что огромное количество хакерских атак, проведенных в этом году, связаны с дырами в Acrobat Reader, в котором уже обнаружено по меньше мере 6 уязвимостей.

Эксперты рекомендуют для просмотра PDF-файлов воспользоваться программным обеспечением с открытым исходным кодом.

Anti-Malware Яндекс ДзенПодписывайтесь на канал "Anti-Malware" в Яндекс Дзен, чтобы первыми узнавать о новостях и наших эксклюзивных материалах по информационной безопасности.

SonicWall закрыла возможность обхода аутентификации в SSLVPN SMA1000

Компания SonicWall устранила три уязвимости в шлюзах безопасности SMA серии 1000. Одна из дыр позволяет получить удаленный доступ к корпоративным ресурсам в обход аутентификации.

Согласно бюллетеню разработчика, уязвимости актуальны для моделей SMA 6200, 6210, 7200, 7210, 8000v с прошивками версий 12.4.0 и 12.4.1. В более ранних сборках проблем не обнаружено; в списке затронутых продуктов также отсутствуют решение SMA 100, CMS-сервер (используется для централизованного управления SMA) и клиенты удаленного доступа. 

Закрытые уязвимости характеризуются следующим образом:

  • CVE-2022-22282 (8,3 балла CVSS) — слабый контроль доступа к ресурсам во внутренних сетях и облаке, грозит обходом такой защиты;
  • CVE-2022-1702 (6,1 балла CVSS) — открытый редирект, возможность перенаправления на сторонний сайт из-за неадекватной проверки пользовательского ввода;
  • CVE-2022-1701 (5,7 балла CVSS) вшитый криптоключ общего пользования.

Данных об использовании какой-либо из этих проблем в реальных атаках пока нет, однако пользователям затронутых устройств настоятельно рекомендуется обновить прошивки до версии 12.4.1-02994. Практика показывает, что дыры в продуктах SonicWall пользуются большой популярностью у криминальных элементов, в том числе у вымогателей, оперирующих шифровальщиком.

В прошлом году SonicWall устранила схожий с CVE-2022-22282 недочет в SMA 100. Неадекватный контроль доступа позволял обойти ограничения для рабочего каталога и сбросить текущий пароль администратора (CVE-2021-20034).

Anti-Malware Яндекс ДзенПодписывайтесь на канал "Anti-Malware" в Яндекс Дзен, чтобы первыми узнавать о новостях и наших эксклюзивных материалах по информационной безопасности.

RSS: Новости на портале Anti-Malware.ru