Перейти к содержанию
xck

Успешная репликация только в одностороннем порядке

Recommended Posts

xck

Всем привет,

есть два сервера реплицирующегося между собой, при запуске репликации с одного веревера, репликация проходит успешно, при запуске репликации с другого выдается сообщение о неуспешной репликации.

Оба сервера пингуются в обе стороны. В чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Pavel Polyanskiy

xck,

Какую версию SEP используете?

А что за ошибка: можно подробнее?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xck
Какую версию SEP используете?

А что за ошибка: можно подробнее?

Версия:

Symantec Endpoint Protection MR5

Пишет:

If you can reach the server but cannot log on, make sure that you provided the correct parameters.

If you are experiencing network issues, contact your system administrator. ErrorCode: 0x80020000 [site: Site Site02] [server: Site02]

1 Октябрь 2009 г. 15:32:42 BDST: Replication from remote site Site Site01 to local site Site Site02 being initiated [site: Site Site02] [server: Site02]

1 Октябрь 2009 г. 15:31:17 BDST: Replication from remote site Site Site01 to local site Site Site02 finished unsuccessfully [site: Site Site02] [server: Site02]

1 Октябрь 2009 г. 15:31:17 BDST: Unable to reach remote Site [site Site01]: Failed to connect to the server.

Причем сообщения уведомляют меня о том, что якобы мой Site01 не доступен, что совершенно опровергается ping'ами и я спокойно захожу по адресу http://Site01:9090

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Pavel Polyanskiy

В KB наткнулся на такую статью

Проверьте, может поможет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xck

Спасибо за статью, перепробовал. Перед тем как задать вопрос. :)

Попробовал восстановить сервер, ситуация усугубилась - появилась ошибка сообщающая о невалидности сертификата.

Решил:

Снес, установил, перенатстроил, заново подцепил репликантов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Pablo Z
Спасибо за статью, перепробовал. Перед тем как задать вопрос. :)

Попробовал восстановить сервер, ситуация усугубилась - появилась ошибка сообщающая о невалидности сертификата.

Решил:

Снес, установил, перенатстроил, заново подцепил репликантов.

Сервер снес? что перенастроил? Может есть какая-то особая процедура по обновлению нескольких серверов в сайте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xck
Сервер снес? что перенастроил?

Да удалил через Установку\Удаление программ.. Почистил каталоги:

C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection Manager

C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager

Соответсвенно сохранив при этом папки:

- Server Private Key Backup;

- DataBase;

Удалил каталоги из сайта ISS.

Перезагрузился, установил сервер вновь, обновил сертификаты, после чего запустил на репликах:

Management Server Configuration Wizard

Заново инициализировал репликацию. Все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

×