markii

Symantec Endpoint Protection

В этой теме 10 сообщений

Произошло внеплановое отключение свет, ИБП не выдержал, дизель не заработал...

в результате получили сообщение:

Не удалось подключиться к серверу.

Убедитесь что сервер запущен , а в сеансе не истекло время ожидания.

что делать и куда копать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Произошло внеплановое отключение свет, ИБП не выдержал, дизель не заработал...

в результате получили сообщение:

Не удалось подключиться к серверу.

Убедитесь что сервер запущен , а в сеансе не истекло время ожидания.

что делать и куда копать

Эта ошибка при запуске консоли SEPM?

Какая версия SEP?

Служба "Symantec Endpoint Protection Manager" не запущена на сервере? Если запустить вручную - с какой то ошибкой остановится? В евент логе операционной системы есть ошибки касаемо служб SEPM? Какая БД? Встроенная или SQL?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скоее всего проблема не с SEPM а с самим сервером, необходимо проверит физически загрузился ли сервер, и в результате резкого отключения электроенегрии ничего не случилось с жесткими дисками и с данными на них?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Эта ошибка при запуске консоли SEPM?

Какая версия SEP?

Служба "Symantec Endpoint Protection Manager" не запущена на сервере? Если запустить вручную - с какой то ошибкой остановится? В евент логе операционной системы есть ошибки касаемо служб SEPM? Какая БД? Встроенная или SQL?

да

11

нет не запущена, при запуске через некоторое время останавливается, в логах ничего нет

база встроенная

Скоее всего проблема не с SEPM а с самим сервером, необходимо проверит физически загрузился ли сервер, и в результате резкого отключения электроенегрии ничего не случилось с жесткими дисками и с данными на них?

Плавали знаем, - это стоит принудительно, при включении (перезапуске) серверов они проверяют свои диски

--------------

вот только появилась ошибка

Виртуальная машина Java завершила работу с кодом -1, служба останавливается. код 4096. После этого останавливается служба semsrv.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если в системных в логах ничего нет, надо посмотреть логи SEPM расположенные, как правило:

х:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\

в частности обратиь внимание на файл - scm-server-Номер.log

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
нет не запущена, при запуске через некоторое время останавливается, в логах ничего нет

Вероятнее всего у вас упала БД, бэкап делали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нет к сожалению не делали... упустили

Если в системных в логах ничего нет, надо посмотреть логи SEPM расположенные, как правило:

х:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\

в частности обратиь внимание на файл - scm-server-Номер.log

а что там должно быть???? вроде быстро просмотрел все вроде нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
вроде быстро просмотрел все вроде нормально

У меня когда прервался коннект с базой, было написано нечто вроде - CANNON CONNECT DATABASE...

На память не скажу точно, что было написано, но именно из указанных выше логов мне удалось идентифицировать проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну тут другое. ИХМО

Решилось только обращением в суппорт и переустановкой антивисной системы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ну тут другое. ИХМО

Решилось только обращением в суппорт и переустановкой антивисной системы

у меня тоже такая проблема возникала (java -1), правда после обновления, и тоже тольько переустановкой решилось :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS
  • Сообщения

    • kvoter
      Уважаемые посетители и завсегдатаи  уважаемого Форума! Прошу совета вашего.Суть проблемы : В этом году приобрёл бюджетный ноутбук ASUS 541.До этого  времени пользовался обычным, уже старым ПК. Никаких смартфонов-айфонов не имею.Просто где-то лежит старый кнопочный мобильник....Пользуюсь. Роутер(UPVEL- UR309) подсоединил к PON-терминалу в обычной шлакобетонной квартире.(Нас "массово" переводили на оптоволокно). Примерно полгода назад обратил внимание на то,что индикатор Wi-Fi постоянно светится.Этот роутер я покупал в крупнейшей сети нашего города уже как два года тому назад про запас(цена устроила-низкая) и сразу решил,что никаким Wi-Fi пользоваться не буду. Проложил витые пары по квартирке и подключился к обычным сетевым портам на роутере. Но настроить мне ничего так и не удалось.Вызвал Специалиста от Главнейшего провайдера страны,который предоставляет услугу Интернета гражданам. Спец, примерно, около часа настраивал этот несчастный роутер.Отключил и Wi-Fi .Спасибо ему! Никак ничего и не светилось. Но вот уже как полгода, примерно, "зажегся" этот индикатор.Я звонил в техПоддержку UPVEL;своего Провайдера;техПоддерку компании MICROSOFT(у меня на машинках Лицензионная Win10.Да и всего мало-но Лицензия) Самое интересное-вот недавно вытащил из разъёмов Роутера все кабели:"огонёк" Wi-Fi продолжал светиться. И ответ был  мне от одного консультанта:"всё работает-ну и чУдно!И больше не беспокойте нас!" (Сразу скажу-с Некоторыми из СервисЦентров я знаком:ничего из другого, даже нового оборудования(я физ.лицо, ну или "частное", не починили,только за диагностику "содрали три шкуры"... И вызов Настройщика прилично теперь по цене стоит. Может -действительно на этот"глазок" забить? Жизнь ведь продолжается...
    • AM_Bot
      Хакеры из Китая обнаружили метод обхода блокировки iOS, позволяющий получить действующий ПИН-код от смартфона. Описание способа взлома разместил на своём канале популярный видеоблогер EverythingApplePro. Читать далее
    • AM_Bot
      Президент США Дональд Трамп сообщил в заявлении, что решил преобразовать Киберкомандование США в отдельную полноценную структуру из подразделения Стратегического командования. Читать далее
    • demkd
      сделаю x64 версию restore проверю, а abr будет просто копировать в тот же каталог.
    • Dragokas
      Ну, обычные x64-разрядные программы, там нормально запускаются, тот же FRST. Здесь ведь не нужно службы. Ваш x32 restore.exe отрабатывает нормально без ошибок под x32 Windows RE. Так что простого копирования, думаю, должно быть достаточно.