ejik

Не обновляются база клиентов

В этой теме 13 сообщений

Проблема с обновлением в 2-х филиалах.

Связь есть и на клиенте и на сервере управления стоит зеленая точка.

Номера политик тоже одинаковые. Запустил на проблемных компах SEP_SupportTool:

При этом по телнету соединяюсь с SEPM и http://ip-сервера/reporting открывается страница с формой ввода имени и пароль. В чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ejik судя по ошибке - у вас проблема с DNS

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ejik судя по ошибке - у вас проблема с DNS

Ну DNS понятно, в филиалах компы находятся в другой сети, по этому они не могут найти компы по имени, которые в сети головного офиса, но видят их по ip. Эта ошибка у всех компов (в том числе и компы которые обновляются), а вот вторая строка в таблице замечена только на проблемных компах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) на проблемных клиентах = help and suuport -> troubleshooting что стоит в поле "Server"?

2) телнет на порт SEPM с этих хостов открывает соединение?

3) в парамертах соединения SEPM вбит по имени или IP?

Если есть снифер - посмотрите что происходит между сервером и клиентом во время соединения (желательно, на сервере). Есть ли ошибка в ответе от сервера клиенту Internal Server Error 500?

Кстати, в RU5 поправлена связь с сервером. Пока тестирую, но проблемные клиенты после обновления SEPM успешно соединились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1) на проблемных клиентах = help and suuport -> troubleshooting что стоит в поле "Server"?

Ip-адрес сервера

2) телнет на порт SEPM с этих хостов открывает соединение?

Открывает.

3) в парамертах соединения SEPM вбит по имени или IP?

Где можно посмотреть? В файле Sylink.xml?

Если есть снифер - посмотрите что происходит между сервером и клиентом во время соединения (желательно, на сервере). Есть ли ошибка в ответе от сервера клиенту Internal Server Error 500?

Снифера нет, но могу скачать. И пользоваться ими не приходилось, порекомендуйте какой лучше скачать.

Кстати, в RU5 поправлена связь с сервером. Пока тестирую, но проблемные клиенты после обновления SEPM успешно соединились

Будем ждать!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что касается днса, для удалённых филиалов, существуют форварды и так же реверсы, чтоб клиенты знали куда стучаться. если на филиале имеется днс сервер с форвадом до главного днса, то проблем не должно быть, хотя есть смысл проверить реверсные зоны на главном днсе + на чём реализовано bind(*nix, linux), dns (windows) (касатеся только настроек). есть ли связь по доменному имени до сервера от клиента? открыть ли со стороны клиента 53 удп порт ака днс порт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
что касается днса, для удалённых филиалов, существуют форварды и так же реверсы, чтоб клиенты знали куда стучаться. если на филиале имеется днс сервер с форвадом до главного днса, то проблем не должно быть, хотя есть смысл проверить реверсные зоны на главном днсе + на чём реализовано bind(*nix, linux), dns (windows) (касатеся только настроек). есть ли связь по доменному имени до сервера от клиента? открыть ли со стороны клиента 53 удп порт ака днс порт.

Ситуация следующая: сеть не наша, а банка, мы как дочерняя организация сидим внутри этой сети, поэтому в филиалах доступа к DNS'у у меня нет.

Наш сервер с филиала виден только по ip-шнику, но как я выше писал, это не мешает обновляться клиентам в остальных филиалах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если связь между клиентами и сервером есть - можно дальше не смотреть сниферами, тем более что из за отсутствия опыта в этом случае вы вряд ли что увидите.

Как должны обновляться клиенты? С управляющего сервера? С GUP (есть ли тогда связь с GUP от клиента по порту GUP)? С ftp\http?

Есть ли на клиентах ошибка типа "Waiting for updates"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот еще очень интересное явления

Почему GUP не обновился, а на клиентах база свежее? В настройках GUP'a Поставщик обновлений группы пропуска указано Никогда

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Как должны обновляться клиенты? С управляющего сервера? С GUP (есть ли тогда связь с GUP от клиента по порту GUP)? С ftp\http?

Клиенты обновляются с GUP'a, но в некоторых филиалах ни GUP, ни клиенты не обновляются, а в других, как в посте выше, GUP не обновился, а клиенты обновились. Вобщем что то не понятное происходит.

Пробовал с клиента зайти на GUP http://ipGUP:2967 - в браузере "невозможно отобразить данную страницу."

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ситуация следующая: сеть не наша, а банка, мы как дочерняя организация сидим внутри этой сети, поэтому в филиалах доступа к DNS'у у меня нет.

Наш сервер с филиала виден только по ip-шнику, но как я выше писал, это не мешает обновляться клиентам в остальных филиалах.

а тебе и не нужен доступ до их днса, ты можешь использовать форвард их днсов подняв свой.

Клиенты обновляются с GUP'a, но в некоторых филиалах ни GUP, ни клиенты не обновляются, а в других, как в посте выше, GUP не обновился, а клиенты обновились. Вобщем что то не понятное происходит.

Пробовал с клиента зайти на GUP http://ipGUP:2967 - в браузере "невозможно отобразить данную страницу."

сталкивался с такой же проблемой, так и не нашёл в чём проблема, логи чистые без ошибок. помогло переносом в другую группу, гап обновился и перенос обратно, хотя там и там все рулезы одинаковые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
сталкивался с такой же проблемой, так и не нашёл в чём проблема, логи чистые без ошибок. помогло переносом в другую группу, гап обновился и перенос обратно, хотя там и там все рулезы одинаковые.

Большое спасибо, действительно перенес одного клиента, он обновился, тогда я перенес всех проблемных клиентов и они обновились :) Вернул всех наместо, посмотрим обновятся ли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Большое спасибо, действительно перенес одного клиента, он обновился, тогда я перенес всех проблемных клиентов и они обновились :) Вернул всех наместо, посмотрим обновятся ли.

проверь ещё настройки самого гапа, может где-то адресом ошибься или самой настройкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS
  • Сообщения

    • alamor
      Два спамера дают ссылку на левый сайт и пытаются выдать за оф. сайт 
       
    • ToptynOON
      Желательно оставлять ссылку на официальный сайт, у вас конечно не много рекламы но все же есть риск скачать амиго. Так что ссылка на оф.сайт http://adguard.mobi/
    • PR55.RP55
      Разобрался в чём дело. uVS  не видит настройки. А именно:  Перенес кеша Google Chrome, Firefox или Opera и т.д. т.е. не видит изменения в файле:  profiles.ini %appdata%\Mozilla\Firefox\profiles.ini uVS просто всё сносит по Alt+Del - все настройки, расширения, закладки. Про перенос кеша браузеров: https://sonikelf.ru/perenos-kesha-brauzerov-google-chrome-firefox-opera/ Я так понимаю, что он при изменении настроек много чего не видит ( думаю и ряд активных файлов\дополнений )
    • PR55.RP55
      + По этой теме:  http://www.tehnari.ru/f35/t256998/ C:\PROGRAM FILES (X86)\GOOGLE\CHROME\APPLICATION\WINHTTP.DLL Файл не попал в список подозрительных - хотя имя файла соответствует системному: C:\WINDOWS\SYSWOW64\WINHTTP.DLL
      C:\WINDOWS\SYSTEM32\WINHTTP.DLL + Файл явно в автозапуске  - чего опять же не видно. по всей видимости ситуация аналогична раннее исправленной ошибке с wsaudio.dll ----------- + Вчера запустил uVS > отфильтровал все отсутствующие и применил для них: все файлы в текущей категории ( с учётом фильтра проверены )  > и  применил Alt+Del У меня на Mozilla Firefox снесло все расширения ( 3) два из которых были отключены. причём сами файлы в каталоге: Application Data\Mozilla\Firefox\Profiles\********.default\extensions присутствуют - но браузер их не видит.
    • santy
      и здесь тот случай, когда предполагаемое вредоносное действие может быть задетектировано через критерии, но статус "проверенный" восстанавливается за счет чистого хэша легитимного файла.