expk

Symantec Endpoint Protection

В этой теме 18 сообщений

Добрый день.

Может уже это обсуждалось, но я не нашел на этом форуме.

Ситуация такая:

у меня перестали обновляться клиенты (11.0.4000.2295) с сервера SEPM.

на сервере (win2003sp2) установлен SEPM, на нем нет открытого порта 2967, т.е. вывод команды netstat -an -p tcp не показывает что порт 2967 ктонить слушает. соответственно telnet на этот порт не проходит.

Подскажите в чем дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
expk попробуйте прогнать Диагностику

Диагностику прогнал. Ошибок нет, только одно предопреждение о том, что имеется более новая версия.

А это нормально когда нет телнета к порту 2967. Я так понял через него идет обновление. Или это не так?

Все клиенты находятся на связи (зеленые точки имеются, в SEPM клиенты присутствуют с зеленными точками)

При запуске LU вручную возникает ошибка LU1814.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Диагностику прогнал. Ошибок нет, только одно предопреждение о том, что имеется более новая версия.

Диагностику запускали и на SEPM, и на ПК с клиентом SEP, который не обновляется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Диагностику запускали и на SEPM, и на ПК с клиентом SEP, который не обновляется?

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
А это нормально когда нет телнета к порту 2967.

выложи скрины политики LiveUpdate - думаю ошибка или в настроках, или проблема в брандмауэре на сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
выложи скрины политики LiveUpdate - думаю ошибка или в настроках, или проблема в брандмауэре на сервере.

До недавнего времени все было хорошо: клиенты были на связи и обновлялись. Но недавно они перестали обновляться и пропал телент на 2967 порт. На серваке стоит только симантик, я его как туда установил и настроил забыл про него. Т.е. ничего на сервере не менялось, туда даже никто не заходил. дело не в брандмауре, т.к. даже порт 2967 никто не слушает.(проверял командой netstat -a). Скрины выложу

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

тоже не обновляются клиенты, кто-нибудь может написать как правильно настроить symantec?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
тоже не обновляются клиенты, кто-нибудь может написать как правильно настроить symantec?

1. Попробуйте почитать документацию, на русском - ftp://ftp.symantec.com/public/russian/pro....0_mr3/manuals/

2. Попробуйте прогнать диагностику на проблемном ПК - http://www.anti-malware.ru/forum/index.php?showtopic=6170

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, еще подскажите пожалуйста относительно этой ошибки:

15 Сентябрь 2009 г. 10:06:03 MSD: LiveUpdate failed. [site: Site 2wing] [server: 2wing]

15 Сентябрь 2009 г. 10:06:03 MSD: LUALL.EXE finished running. [site: Site 2wing] [server: 2wing]

15 Сентябрь 2009 г. 10:06:03 MSD: LiveUpdate encountered one or more errors. Return code = 4. [site: Site 2wing] [server: 2wing]

15 Сентябрь 2009 г. 10:02:20 MSD: LUALL.EXE has been launched. [site: Site 2wing] [server: 2wing]

15 Сентябрь 2009 г. 10:02:19 MSD: Download started. [site: Site 2wing] [server: 2wing]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
вот вложения политик

1234.jpg

я так понимаю что у вас SEPM получает обновления из Интернет с сайта Symantec. В таком случае, наверное, стоит убрать галочку "Use defoult Symantec LiveUpdate server" потому как это не то что вы подумали. А вот галочку "use the GUP" и указать IP-адрес сервера SEPM, при условии что на самой железке установлен SEP я бы поставил

12345.jpg

тут все нормально

123456.jpg

а вот тут я бы явно указал сервер Symnatec'a: http://liveupdate.symantec.com:80. Хмм, обновления будут кушать от 50 Мб трафика, так что стоит подумать нужна ли периодичность закачки в 4 часа ;)

Возможно, стоит указать и русский язык, но все вроде как правильно.

  • Upvote 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
выложи скрины политики LiveUpdate - думаю ошибка или в настроках, или проблема в брандмауэре на сервере.

Скрин LiveUpdate во вложении. Пробовал и с поставщиком обновления группы и без. Клиенты не обновляются. Обновляется клиент только на сервере и клиенте, который был установлен (раньше SEP на этом клиенте не стоял). Но если SEP на клиенте переустановить заново, то всё равно не обновляется.

В чем проблема? В какую сторону копать?

1.JPG

post-6225-1253732234_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

хм...

А что у тебя на домашней странице SEPM показывает (какая дата стоит в строке "последняя версия администратора") ? Это я вопрос к тому задаю что, есть сомнения в том, что консоль SEPM получает обновления из интернета.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
хм...

А что у тебя на домашней странице SEPM показывает (какая дата стоит в строке "последняя версия администратора") ? Это я вопрос к тому задаю что, есть сомнения в том, что консоль SEPM получает обновления из интернета.

Там все нормально - дата стоит текущая обновляется постоянно. SEPM получает обновления из инета. Я же писал, что клиент SEP, стоящий на томже компе, что и SEPM -обновляется. Также обновляюся клиенты только что установленные на компы т.е. там где не был SEP. А переустановка SEP на компах не дает никаких результатов!!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS