Symantec Endpoint Protection - Вопросы по Symantec Endpoint Protection - Форумы Anti-Malware.ru Перейти к содержанию

Recommended Posts

Valeriy

Доброго дня всем.

Столкнулся с такой проблемой: на компьютере в локальной сети стоял клиент антивируса 10 версии. Так как купили новый Symantec Endpoint Protection 11 версии постепенно перевел всех на новую версию. Пытаюсь развернуть на один комп пакет клиента антивируса, начинается инсталяция, бежит полоса прокрутки, доходит до 90 процентов и безо всяких причин полоса инсталяции бежит в обратную сторону и безо всяких на то причин закрывается, т.е. клиент не ставится. Что это может быть и как победить такую беду? Эта ошибка виндоуса или я в чем то не прав? В event log никаких ошибок только то что Symantec не установился. Предыдущую версию удалял утилиткой cleanup

И еще такой вопрос: Symantec Endpoint Protection server почему то не хочет обновляться сам, приходится его обновлять руками

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум

Valeriy версию какую устанавливаете 11.0.???? ?

Symantec Endpoint Protection server почему то не хочет обновляться сам, приходится его обновлять руками

Расписание настроили? Ошибки в логах Сервера есть какие? Прокси настроен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Valeriy

13 Март 2009 г. 8:26:10 MSK: Системное время повтора вышло за пределы интервала повтора; переход в режим регулярного обновления. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:56:11 MSK: Повтор операции LiveUpdate не выполнен. Будет сделана еще одна попытка. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:56:11 MSK: Программа LUALL.EXE завершена. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:56:11 MSK: В ходе работы функции LiveUpdate произошли ошибки. Код возврата = 4. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:56:10 MSK: Программа LUALL.EXE запущена. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:56:10 MSK: Начат повтор операции LiveUpdate. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:25:12 MSK: Ошибка LiveUpdate. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:25:12 MSK: Программа LUALL.EXE завершена. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:25:12 MSK: Следующий запуск LiveUpdate: 14 Март 2009 г. 7:25:12 MSK в STEND. [сайт: Мой сайт] [сервер: STEND]

13 Март 2009 г. 7:25:12 MSK: В ходе работы функции LiveUpdate произошли ошибки. Код возврата = 4. [сайт: Мой сайт] [сервер: STEND]

Версия 11.0.2000.1567

Прокси настроен - в ручную ж обновляется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум

Valeriy первое: ссылка на проблемы по LiveUpdate - http://service1.symantec.com/support/ent-s...77?OpenDocument.

Второе - желательно в любом случае обновиться до 11.0.4014, возможно проблема с установкой клиента решится

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Domingo

мне помогла смена DNS серверов на проксе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Valeriy

Спасибо за ответы. Правда пока ничего не предпринимал - времени нет.

Проблема оказалась банальной - на компе было несколько учетных записей и под каждую из них предыдущий админ поставил по клиенту антивируса. Убил - и все поставилось.

Кстати еще такой вопрос: Папка Symantec в Documents and Settings - bla-bla-bla здорово вырастает в размерах - от 1 Гига до 2 Гигабайт. Это так и должно быть???? Постоянно сталкиваюсь с нехваткой свободного сеста на диске с: у пользователей. Или что-то неправильно настроенно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум
Кстати еще такой вопрос: Папка Symantec в Documents and Settings - bla-bla-bla здорово вырастает в размерах - от 1 Гига до 2 Гигабайт. Это так и должно быть???? Постоянно сталкиваюсь с нехваткой свободного сеста на диске с: у пользователей. Или что-то неправильно настроенно?

Как я уже упоминал выше, нужно использовать последнюю доступную версию 11.0.4014 - там эта проблема устранена

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gronn

Кирилл, а нельзя ли на https://fileconnect.symantec.com/ скачать отдельно пакет клиента версии 4014, а не весь кусок в 400 меров ;) ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум
Кирилл, а нельзя ли на https://fileconnect.symantec.com/ скачать отдельно пакет клиента версии 4014, а не весь кусок в 400 меров

Там нельзя, однако на ftp://ftp.symantec.com/public/english_us_...n/11.0/updates/ или на ftp://ftp.symantec.com/public/russian/pro...ction/11.0_mr4/ можно скачать пакет обновления, с помощью которого установленный клиент можно обновить до текущей версии

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gronn

У меня такая проблемка. На сервере с установленной консолью управления 11.0.4000 так же установлен клиент антивируса со всеми модулями. Переодически появляется соощение как на картинке. Перезагрузка не помогает. Появляется снова.

Molodecho.JPG

post-5088-1238397444.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Valeriy

И все-таки я чего то недогоняю....

Скачал последнюю версию с https://fileconnect.symantec.com/ . Установил. В логах посыпалась ругань:

8 Апрель 2009 г. 7:29:54 MSD: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\null (Не удается найти указанный файл) [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:54 MSD: Непредвиденная ошибка сервера. ErrorCode: 0x10010000 [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:54 MSD: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\null (Не удается найти указанный файл) [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:54 MSD: Непредвиденная ошибка сервера. ErrorCode: 0x10010000 [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:54 MSD: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\null (Не удается найти указанный файл) [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:54 MSD: Непредвиденная ошибка сервера. ErrorCode: 0x10010000 [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:53 MSD: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\null (Не удается найти указанный файл) [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:53 MSD: Непредвиденная ошибка сервера. ErrorCode: 0x10010000 [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:53 MSD: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\null (Не удается найти указанный файл) [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 7:29:53 MSD: Непредвиденная ошибка сервера. ErrorCode: 0x10010000 [сайт: Мой сайт] [сервер: STEND]

Когда приходит время обновляться сыпет такое:

8 Апрель 2009 г. 15:56:04 MSD: Ошибка LiveUpdate. [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 15:56:03 MSD: Программа LUALL.EXE завершена. [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 15:56:03 MSD: В ходе работы функции LiveUpdate произошли ошибки. Код возврата = 4. [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 15:54:20 MSD: Программа LUALL.EXE запущена. [сайт: Мой сайт] [сервер: STEND]

8 Апрель 2009 г. 15:54:20 MSD: Начата загрузка. [сайт: Мой сайт] [сервер: STEND]

Делал по этой статье: http://service1.symantec.com/support/ent-s...77?OpenDocument - ошибок нет

Если я в ручную запускаю LUALL.EXE (через Program files), она отрабатывает на "Ура"

В чем я не прав?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум
В чем я не прав?

Утилиту Диагностики запускали на сервере с SEPM?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Valeriy

Запускал

Issue Does this system meet the minimum requirements for installing Symantec Endpoint Protection Manager?

Product Symantec Endpoint Protection Manager

Version Symantec Endpoint Protection 11.x

Category Installation

Subcategory Local

Symantec KBs System requirements for Symantec Endpoint Protection

Status Error

Tests Error 339.61 MB free physical memory is less then the required 1GB

Error Drive C:\ has 2.00 GB free space which is less then the required 8GB. (4GB for the server and 4GB for the database.)

Error Microsoft SQL Server version 2000.080.0194.00 is not a supported version

Ok OS is Microsoft Windows 2000 Server Service Pack 4 (build 2195)

Ok Screen width is 1280.

Ok Screen height is 1024.

Ok Internet Explorer version 6.0.2800.1106.

Ok Drive D:\ has 18.68 GB free space.

Ok Microsoft's Internet Information Services (IIS) Version 5.0 is installed.

Типа из-за того что места нет?

Issue Are the Symantec Endpoint Protection Manager's Microsoft Internet Information Services (IIS) Virtual directories being used by another application?

Overview The Symantec Endpoint Protection Manager uses 5 IIS virtual directories. If there is a conflict with another application, one of the applications will not work. This report currently only works with IIS 6.x.

Product Symantec Endpoint Protection Manager

Category Installation

Subcategory Local

Symantec KBs Are the Symantec Endpoint Protection Manager Virtual Directories in IIS being used by other applications?

Status Warning

Tests Warning Currently the Support Tool is not able to parse IIS v5.x virtual directories. Thus it can not detect port errors between the Ma

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Сообщения

    • demkd
      А ничего с этим не сделать старые версии windows проблемные там система сама балуется внедрением потоков при очень низком уровне защиты системных процессов, а эцп вообще ничего не гарантирует когда речь заходит о внедренных потоках, зловред вполне может внедрить поток в системный процесс как с помощью подкинутой в правильное место "легитимной" dll, так и просто создав его, а тот уже в свою очередь внедрить в следующий системный и ищи концы среди вот этого вот всего.
      Все это усугубляется тем что тот же SVCHOST.EXE который был когда запущен может оказаться совсем не системным, хотя путь у него будет правильным как и файл будет иметь валидную эцп и запущен он будет якобы services.exe, в 10ке такое провернуть уже сложнее, а вот 7ке легко, потому урезать лог по принципу "оба файла имеют эцп" никак нельзя.
    • PR55.RP55
      uVS v5.0.6v x64 [http://dsrt.dyndns.org:8888]: Windows 7 Home Basic x64 (NT v6.1 SP1) build 7601 Service Pack 1 [C:\WINDOWS] (!) ПРЕДУПРЕЖДЕНИЕ: Ф зафиксировал внедрение потока C:\WINDOWS\SYSTEM32\SERVICES.EXE [428] внедрил поток [380] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [876]   C:\WINDOWS\SYSTEM32\SVCHOST.EXE [1060] внедрил поток [1276] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [336] и т.д.  А есть ли смысл выводить в лог десяток - другой аналогичных записей, если все эти файлы  в базе проверенных и у них легальная цифровая?  
    • demkd
      ---------------------------------------------------------
       5.0.6
      ---------------------------------------------------------
       o Добавлено 4 новых ключа автозапуска в список для проверки.

       o Добавлен новый статус "UWP".
         Его получают пакеты приложений универсальной платформы Windows (Universal Windows Platform Apps).

       o Добавлен новый твик #46: Отключить Windows Terminal и очистить реестр.
         Если Windows Terminal активен, в лог выдается предупреждение.
         При обнаружении подозрительных настроек Windows Terminal в конфигурационных файлах, реестре или в каталогах с фрагментами в лог выводится предупреждение.
         Если подозрительная строка найдена в JSON-файле настроек, то в список автозапуска добавляется этот файл с содержимым со статусом "подозрительный".
         В любом случае рекомендуется отключить Windows Terminal, а еще лучше немедленно удалить это из системы.
         Windows Terminal — крайне уязвимый и неоптимизированный кусок кода.

       o Улучшена функция масштабирования удаленного рабочего стола, повышено качество аппаратного апскейла, добавлен параметр "Резкость".
         (Требуется D2D и DX11 на клиентском компьютере)

       o Исправлена старая ошибка в функции отправки ответов серверной части uVS.
         Из-за ошибки в редких случаях могло происходить подвисание серверной и клиентской частей uVS при работе с удаленной системой.

       o Исправлена ошибка в функции завершения серверной части при выходе из удаленной системы.

       o Оптимизирована функция подключения к удаленной системе.

       o Оптимизирована функция сжатия фреймов для DDAL/DDAw режимов: шрифты теперь не теряют яркость, а картинка DDAL практически неотличима от DDA1/DDA2 на глаз, 
         при этом размер сжатого фрейма вырос лишь незначительно.

       o Добавлена x64 версия report_crash.

       o Обновалена функция сбора дампа при падении uVS, функция перенесена в утилиту report_crash, что позволит
         получить максимально точную информацию о произошедшей ошибке.

       o Временно добавлена аппаратная функция обнаружения разрушения списка автозапуска в памяти uVS, что позволит отлавливать сложные в обнаружении ошибки.
         Есть 5 дампов, по которым не удалось выяснить точное место ошибки и эта функция должна помочь найти проблемное место.
         Функция снижает скорость формирования списка на ~5% на современных процессорах.

       o Исправлена ошибка в функции подсчета удаленных ключей реестра.

       o Исправлена ошибка в функции записи параметров при выходе из uVS.

       o Исправлена ошибка разбора JSON-файлов.

       o Исправлена ошибка проверки переменных окружения загруженного пользователя.

       o Из списка доступных для подключения IP-адресов удалены адреса активных VPN.

       
    • PR55.RP55
      * адрес страницы (ReferrerUrl) и адрес самого файла (HostUrl) в метке появились в Windows 10 версии 1703, их записывают браузеры, например Edge и Chrome. В статье показано, как посмотреть эти данные в Windows 11 https://www.comss.ru/page.php?id=22105
    • Ego Dekker
      ESET Cyber Security 10.0.2100  (macOS 13/14/15/26/27)
                                                                                  ●
              Руководство пользователя ESET Cyber Security 10  (PDF-файл)
                                                           
      Полезные ссылки:
      Технологии ESET
      Удаление антивирусов других компаний
      Как удалить ESET Cyber Security?
×