Imme_Piv

Symantec Endpoint Protection

В этой теме 17 сообщений

Уже который день бьюсь над проблемой - не запускается консоль SEPM .

Перевыл всё что можно но ошибку так и не удалось исправить.

Список предпринятых действий.

1. Естессно установил SEPM

2. Веб-узел по умолчанию пересадил на порт 2406, порт 80 вообще удалил из списка.

3. в настройке сервера SEPM указал порт сервера 2406

4. в папочке */tomcat/etc в файле конфига добавил строчку scm.iis.http.port=2406

в результате :

ODBC видит базу

Служба менеджера работает ( без всяких там ошибок джавы )

веб-узел по умолчанию отображает элементы SEPM и нормально останавливается/запускается

НО КОНСОЛЬ ПРИ ПОПЫТКЕ ЗАПУСКА ПРОДОЛЖАЕТ ТВЕРДИТЬ ЧТО ИМЯ ИЛИ ПОРТ СЕРВЕРА НЕ ВЕРНЫ !

Помогите плиз, а то это уже мистика какая-то.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Imme_Piv какую версию ставите? Консоль не запускается локально или удаленно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

версия - 11.0.780.1109

консоль не запускается ни локально ни удаленно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Imme_Piv это очень старая и довольно глючная версия, попробуйте установить 11.0.4000

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хм, я пробовал скачать свежий дистрибутив с сайта Symantec , но проблема состоит в том, что скорость скачки невелика, и она затягивается надолго, и примерно через 2ч.40м. вообще прекращается - то есть просто падает до нуля. при этом работа с остальными сайтами проходит в нормальном режиме.

Посоветуйте что делать и кто виноват ? :unsure:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблему с запуском консоли решил. произвел Managed Download и все прошло нормально.

Теперь возник вопрос :

в данный момент пытаюсь выйти на клиентов в пределах локальной сети. Произвожу поиск неуправляемых компьютеров ( и естессно нахожу ) но, при попыткеразвертывания происходит сбой. Что делать ?

ЗЫ. Развернул с помощью мастера переноса и миграции последнюю версию SEP, которую недавно скачал, на локальный компьютер на котором установлен SEPM . Она установилась. В консоль добавилась новая группа, но там пусто. при попытке добавить компьютер вручную - выдается сообщение, что он ( тобишь компьютер ) еще не подключился к серверу. Как быть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
но, при попыткеразвертывания происходит сбой. Что делать ?

Сталкивались не раз. А какую именно ошибку выдает?

попытке добавить компьютер вручную - выдается сообщение, что он ( тобишь компьютер ) еще не подключился к серверу. Как быть ?

Вот решение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Сталкивались не раз. А какую именно ошибку выдает?

Да в том то и дело что ни какой ошибки не выдает , просто в статусе развертыванию пишет СБОЙ и усе. я так думаю дело действительно в контроле доступа.

итак более полные сведения :

After trying to access http ://<sepm server>/secars/secars?hello,secars in internet explorer and it asks for authentication.

в результате выводит ОК

в локальные политики безопасности пользователь, прописанный для анонимного доступа на веб-сайте IIS, вписан.

выявлена особенность : при поиске неуправляемого компьютера по имени пользователя для анонимного доступа выдает компьютер как неизвестный, при поиске того же компа с любым другим именем пользователя показывает как неуправляемый.

проблема осталась SEPM все также не желает принимать бразды праления над клиентами.

ЗЫ. кстати какой пароль вписывается в учетке для анонимного доступа в IIS ?

Может быть я действительно что то забыл сделать на стороне клиента ? какие действия точно надо предпринять ?

поделитесь знаниями плиз !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Также выявлена следующая нестыковочка в деле разветывания клиента :

при попытке развернуть клиентскую часть на удаленном компьютере с помощью мастера миграции и развертывания Manager успешно видит все компьютеры локальной сети, но при попытке развернуть киентскую часть запрашивает пароль, и, в любом случае говорит, что он не верен, хотя я на сто процентов уверен в точности вводимых данных.

В чем здесь может быть проблема ?

При попытке добавить компьютер по имени хоста или IP адресу - установка производится в нормальном режиме, но в списке клиентов компьютер все равно не появляется.

по выданной ранее ссылочке никак не могу разобраться с пунктом C - как ни искал, а на эти параметры выйти не могу. <_<

  • Upvote 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
При попытке добавить компьютер по имени хоста или IP адресу - установка производится в нормальном режиме, но в списке клиентов компьютер все равно не появляется.

Вот

как сделать, чтобы клиент наконец появился.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
по выданной ранее ссылочке никак не могу разобраться с пунктом C - как ни искал, а на эти параметры выйти не могу.

у вас SEP установлен на контроллере домена? если да, то все должно быть в порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
при попытке развернуть киентскую часть запрашивает пароль, и, в любом случае говорит, что он не верен, хотя я на сто процентов уверен в точности вводимых данных.

В чем здесь может быть проблема ?

Пароль должен быть от доменной учетной записи, если вы устанавливаете клиента

SEP на компьютер из домена. Проверьте это.

я так думаю дело действительно в контроле доступа.

Правильно думаете. Проверьте учетную запись, которой стучитесь в домен при развертывании клиентов SEPM

(используя Find Unmanaged Computers). У нее должны быть административные привилегии на вход в домен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
выявлена особенность : при поиске неуправляемого компьютера по имени пользователя для анонимного доступа выдает компьютер как неизвестный, при поиске того же компа с любым другим именем пользователя показывает как неуправляемый.

Поэкспериментируйте - в Find Unmanaged Computers попробуйте 2 варианта:

1) Ввести учетную запись пользователя с административными привилегиями из домена

2) Ввести учетную запись пользователя локального компьютера или пользователя без административных привилегий.

В одном случае компьютер попадет в раздел "unmanaged", во втором - в раздел "unknown"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

блин да штож за фихня такая ?

Launch the Windows Control Panel and open Administrative Tools.

Open the Internet Information Services (IIS) Manager.

In the left pane expand <ServerName> (local computer) and expand Web Sites.

Right-click Default Web Site and click Properties from the shortcut menu.

Click the Directory Security tab.

Click the Edit button in the IP address and domain name restrictions.

Ensure that local network traffic is enabled for Granted Access.

все сделал как оно и надо. толку ноль.

вчера воспользовался SylinkDrop. Клиент наконецт осознал что он ходит под менеджером. А менеджер увидел клиента ( и это при том, что SylinkDrop в крнце концов таки ругнулся что не может заменить данный файл ! ).

после этого я даже немного помучил клиента через менеджер - ну там защиту включил - выхлючил и т.д. С трудом, но все таки кое как клиент все это дело прослышал и команды мои исполнил. Сегодня - ноь внимания. Пытался изменить политику LiveUpdate . Поменял в Manager е, разрешил самостоятельное обновление. Обновил консоль. Задал клиенту обновить политику - ноль внимания. Пока SylinkDrop не воспользовался еще раз нифига не вышло. Но и толку от такого метода взаимодействия мало - да, политика поменялась, но оперативные задачи - побоку.

Теперь по поводу паролей и учеток :

я и со своими серверным именем и пролем, и с локальными администраторскими именем и паролями лезу - все равно возникает ошибка.

короче мрак полный :unsure:

ЗЫ так все таки, какой пароль автоматом прописывается в IIS в анонимном доступе ? Там где учетка называется IUSR_xxxx ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и еще информация к размышлению :

при использовании мастера развертывания и миграции мне удалось развернуть клиент на локальном компьютере, хтоя при этом программа и ругалась на пароль. Я вышел на свой же локальный компьютер через IP и нажал пропустить при аутентификации. Но установка не прервалась и клиент успешно установился. С удаленными компьютерами в локальной сети такой фокус не проходит.

про пароли и учетки говорил выше.

как быть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Посмотрите в виндовый логи (евенты) на клиентах с проблемной установкой. Там должен крыться ответ. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тема немного ушла от изначальной. Я пожалуй открою новую здесь же, рядом

А этот топик прошу закрыть.

И еще, благодарю всех кто помогал разбираться с вопросом темы. Спасибки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS