sergei4

Symantec Backup Exec

В этой теме 4 сообщения

люди помогите пожалуйста в решении проблемы!

Поставил Symantec Backup Exec 12.5, сделал бэкап всех storage group Exchenga.создание бэкапа прошло успешно.проверка так же не выдала ошибок.но при попытке воосстановить отдельных писем из какого либо ящика выдает сообщение:

Ошибка при выполнении задания: Указанная учетная запись должна быть связана с уникальным почтовым ящиком.

Например, "admin" не является уникальным именем, если существует учетная запись "administrator".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

sergei4 какая версия Exchange? Попробуйте посмотреть статьи по этой ссылке, проверьте что все настроено правильно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

но вот сохранение файлов папки DB , он проскакивает , т.е. не сохраняет их

сдается мне, что файлы БД блочит сервер SQL. Способ копирования файлов БД, с работающего SQL сервера, сторонними утилитами не совсем правилен. По-хорошему - SQL сервер перед этим надо стопить, тогда и файлы скорее всего скопируются.

А я бы просто использовал для бэкапа SQL баз штатный агент в самом SQL сервере, т.к. там есть возможность делать бэкапы разностным методом и остановка сервера не требуется.

И вот уже эту папку с SQL бэкапом можно поставить на сохранение в Symantec Backup Exec для ещё бОльшей надежности.

В понедельник посмотрю как устроен бэкап на нашем SQL сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS
  • Сообщения

    • alamor
      Два спамера дают ссылку на левый сайт и пытаются выдать за оф. сайт 
       
    • ToptynOON
      Желательно оставлять ссылку на официальный сайт, у вас конечно не много рекламы но все же есть риск скачать амиго. Так что ссылка на оф.сайт http://adguard.mobi/
    • PR55.RP55
      Разобрался в чём дело. uVS  не видит настройки. А именно:  Перенес кеша Google Chrome, Firefox или Opera и т.д. т.е. не видит изменения в файле:  profiles.ini %appdata%\Mozilla\Firefox\profiles.ini uVS просто всё сносит по Alt+Del - все настройки, расширения, закладки. Про перенос кеша браузеров: https://sonikelf.ru/perenos-kesha-brauzerov-google-chrome-firefox-opera/ Я так понимаю, что он при изменении настроек много чего не видит ( думаю и ряд активных файлов\дополнений )
    • PR55.RP55
      + По этой теме:  http://www.tehnari.ru/f35/t256998/ C:\PROGRAM FILES (X86)\GOOGLE\CHROME\APPLICATION\WINHTTP.DLL Файл не попал в список подозрительных - хотя имя файла соответствует системному: C:\WINDOWS\SYSWOW64\WINHTTP.DLL
      C:\WINDOWS\SYSTEM32\WINHTTP.DLL + Файл явно в автозапуске  - чего опять же не видно. по всей видимости ситуация аналогична раннее исправленной ошибке с wsaudio.dll ----------- + Вчера запустил uVS > отфильтровал все отсутствующие и применил для них: все файлы в текущей категории ( с учётом фильтра проверены )  > и  применил Alt+Del У меня на Mozilla Firefox снесло все расширения ( 3) два из которых были отключены. причём сами файлы в каталоге: Application Data\Mozilla\Firefox\Profiles\********.default\extensions присутствуют - но браузер их не видит.
    • santy
      и здесь тот случай, когда предполагаемое вредоносное действие может быть задетектировано через критерии, но статус "проверенный" восстанавливается за счет чистого хэша легитимного файла.