Перейти к содержанию

Recommended Posts

ueu

При установке Symantec Endpoint Protectio 11 все идет хорошо доходит до настройки IIS прекращает работу и начинает делать откат.

После выдает сообщение что все готово( ничего не сделав) .

В IIS установил все. Стоит контролер на Win Server 2003 Ent.

И сразу вопрос- какие службы в IIS должны быть включены, а какие не обязательно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Олег Головенко

Какая версия SEP использовалась? На какую ОС устанавливали? Какие еще роли выполняет этот сервер?

Насколько я помню, для установки SEPM достаточно установить IIS в конфигурации по умолчанию. Во время установки SEPM должен быть запущен сервис, отвечающий за Default Web Site.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум

ueu обратите внимание вот на эти две статьи:

http://service1.symantec.com/support/ent-s...77?OpenDocument

http://service1.symantec.com/support/ent-s...e8?OpenDocument

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xck

Необходимо в Установке Удалении программ в компонентах, убарть галочки с Application Server и если стоит Microsoft .NET Framework 2.0, другими словами удалить эти компоненты, после чего перезагрузиться. После перезагрузки проставить галочки снова на вышеуказанных компонетах, убедиться что компонент Application Server содержит влюченными:

- Application Server Console;

- Enable network COM+ access;

- Internet Infrmation Services (IIS);

Переустановить компоненты, перезагрузиться, установить последнюю версию Java (java.com), после чего запустить установку SEPM.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
elabuga

Здравствуйте.

Не могли бы вы помочь в данного рода проблеме:

возникла необходимость установить symantec endpoint protection на WinXP (на

данный момент серверной ОС не имеется), но, к сожалению, IIS на нужной машине

установить не удалось, так как он конфликтует с софтом установленной там же

камеры. Попытки изменить в настройках камеры порт с 80 на любой другой не

увенчались успехом - при перезагрузке камера автоматически перескакивает на

80 порт.

Нет ли возможности поставить symantec endpoint protection без ИИС или с

использованием удаленного ИИС? Вероятно, существует возможность обменять

продукт на более подходящий?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
xck

Возможно ли отключить камеру, установить IIS, установить SEPM с выборочным портом, включить камеру?

Такой вариант не срабатывает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
elabuga

к сожалению, нет. хоть вообще сноси ее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
man
к сожалению, нет. хоть вообще сноси ее.

какая камера\ы? ip/usb?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кирилл Керценбаум

elabuga сколько ПК в сети? Какую версию SEP ставите 11.0.???? Может вам попробовать SEP SMB, там уже используется Apache

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
elabuga

man, камера видеонаблюдения на PCI плате видеозахвата CORNET CF3004. Ее уговорить на другой порт удалось, однако на установке ИИС, к сожалению, это никак не отразилось((

Кирилл Керценбаум, лицензию продлили с 10.10.09 на 10 рабочих станций. Планировалось поставить SEP11.0.4000 и обновить до 11.0.4202, все скачали и такая неудача.

Спасибо за совет, поробую поставить SEP SMB, может и впрямь это выход. Надеюсь, что все получится и проблем ни с использованием антивируса, ни с лицензией не возникнет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
man
man, камера видеонаблюдения на PCI плате видеозахвата CORNET CF3004. Ее уговорить на другой порт удалось, однако на установке ИИС, к сожалению, это никак не отразилось((

Кирилл Керценбаум, лицензию продлили с 10.10.09 на 10 рабочих станций. Планировалось поставить SEP11.0.4000 и обновить до 11.0.4202, все скачали и такая неудача.

Спасибо за совет, поробую поставить SEP SMB, может и впрямь это выход. Надеюсь, что все получится и проблем ни с использованием антивируса, ни с лицензией не возникнет.

хмм, иис рестартился? если через веб заходить на какой порт ломится видео на 80 или же другой? если на другой, тогда с иисом всё окей, должно ставиться + читать логи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×