Leopoldus

Symantec Client Security

В этой теме 8 сообщений

Подскажите, почему LiveUpdate не хочет работать в автоматическом режиме? Обнаружив эту проблему, полез в настройки сервисов и увидел, что там у службы LiveUpdate стоит способ запуска (Startup Type) "Manual" и статус - не включена. Изменил вручную способ запуска на "Automatic", запустил... После перезагрузки Windows опять восстановилось прежняя картина: LiveUpdate не запущена :angry: (см картинку).

servicessymantecliveupdrg5.th.gif

Лог системных событий вроде бы показывает, что вроде бы при запуске Windows сервис Automatic LiveUpdate Scheduler пытался запуститься, но почему-то у него это не получилось (см картинку). Впрочем, я не спец по компьютерам, может, просто понимаю неправильно.

eventsviewerapplicationki1.th.gif

В чем может быть причина трабла?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подскажите, почему LiveUpdate не хочет работать в автоматическом режиме?

А что значит не хочет работать? Служба LiveUpdate и должна быть со статусом Manual, а запускается он специальным процессом, который отрабатывает по преднастроенному пользователем или Адиминистратором расписанию.

Какой продукт в данном случае использует LiveUpdate? Какое расписание в нем настроено?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
А что значит не хочет работать? Служба LiveUpdate и должна быть со статусом Manual, а запускается он специальным процессом, который отрабатывает по преднастроенному пользователем или Адиминистратором расписанию.

Какой продукт в данном случае использует LiveUpdate? Какое расписание в нем настроено?

LiveUpdate использует Norton AntiVirus (в составе SCS).

Если служба LiveUpdate и должны быть со статусом Manual, то вопросы относительно статуса службы, есественно, отпадают. Однако остается основной вопрос: почему LiveUpdate не работает? В настройках стоит обновление каждые 720 минут (т.е. 12 часов), антивирусные базы, AFAIK, обновлябтся, по крайней мере, раз в сутки. Однако в данный момент 14/07/2008 на компе используется база вирусов 3-дневной давности от 11/07/2008 (я ее тогда обновлял сам, вручную запустив процесс LiveUpdate).

На второй картинке в моем 1-м посте как раз видно, что процесс запуска LiveUpdate почему-то не удалось автоматически инициировать при загрузке Windows. Но почему - непонятно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Leopoldus какая версия Client Security? Какая версия LiveUpdate? Данная проблема только на одном компьютере? Пробовали переустановить LiveUpdate?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Leopoldus какая версия Client Security? Какая версия LiveUpdate? Данная проблема только на одном компьютере?

1) Версия SCS - кажется, 3.1.600 (или 10.1.600 - не могу сообразить, как это правильно посмотреть: в меню About показана только версия соотв. компонента - NAV 10.1.6.600 и SCF (Client Firewall) - 8.7.4.110).

2) LiveUpade - 3.1.0.99 (так написано в About)

3) У меня этот продукт всего на одной машине, даром, что корпоративный.

Пробовали переустановить LiveUpdate?

Мне даже в голову не приходило, что можно переустановить один компонент паекета отдельно от остальных. А как это делается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Мне даже в голову не приходило, что можно переустановить один компонент паекета отдельно от остальных. А как это делается?

Да, такая возможность есть. LiveUpdate это всегда отдельный компонент, который используется всеми продуктами Symantec, установленными на данном компьютере. А если LiveUpdate запускать вручную из консоли продукта, то все нормально работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
А если LiveUpdate запускать вручную из консоли продукта, то все нормально работает?

Я не уверен, что правильно понимаю смысл выражения "из консоли продукта". Но если запускать LiveUpdate вручную из его собственного окна, вызываемого через NAV или SCF, то работает. То есть, все настройки соединения и пр. правильные, а проблема именно с автоматическим запуском LiveUpdate.

symantesliveupdatepl1.th.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Leopoldus могу предложить в таком случае, попробовать переустановить LU ftp://ftp.symantec.com/public/english_us_...3.4/lusetup.exe, если не поможет - то в тех. поддержку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS