Перейти к содержанию
Илио́н

Первая неудачная авторизация после обновления форума.

Recommended Posts

Илио́н

Здравствуйте.

После обновления первый раз решил войти на форум. Ввёл имя и пароль. Они оказались не верны.

Решил зарегестрироваться снова. (Видимо поступил не правильно :( Надо было сначала обратитьсяк админам.

При регистрации ввёл старые имя и пароль. Регистрация прошла успешно.

Даже при том, что участник с иаким именем уже существует. Хотя это я и есть. Наверно это некорректная обработка на форуме. Проверьте уязвимость.

Слияние профилей возможно теперь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Илио́н

Да ещё. Письмо полученное на почту, для подтверждения регистрации, содержало одни кракозябры, в тексте на русском. Кроме гиперссылок. Там нормально всё.

Не специалист в строительстве сайтов, может недочёты с кодировкой символов на пыхе. Отсюда, и возможно,  вопросы с регистрацией двойного имени.

Отредактировал Илио́н

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
priv8v

Такая регистрация из-за предпоследнего символа в нике, как я понимаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Илио́н

priv8v

Без понятия. Вполне возможно. Вообще когда первоночально регистрировался (года три назад) ник образовался случайно (скопировал текст откуда-то) и он абсолютно идентичен данному и не уделлял внимание знаку ударения.

На старом движке вход и авторизация осуществлялась без проблем.

Сегодня попробовал выполнить вход на форум - постигла неудача.

В принципе меня это ни чуть не смущает, особых регалий не имею, да и не требуется вовсе. В принципе всё устраивает как есть. Тока интересно, как это два участника с одинаковыми никами , ну и паролями (хотя пароли в принцими могут совпадать у любых участников) уживаются.

Значит старый и новый движок по разному интерпритируют одинаковые ники (как то связано с кодировкой). Получается так.

Кто нибудь пробовал продублироваться?

Для сравнения.

Отредактировал Илио́н

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
priv8v

я попытался регнуться закосив под Олега - не вышло...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Сергей Ильин

@Илио́н, почему нельзя было воспользоваться восстановлением пароля? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Илио́н

Так а зачем? Пароли от обоих акков мне точно известны. Могу предоставить в персоналку (если есть необходимость и возможность проверки).

Сложнее с почтой - возможно была времянка. Может и нет. Не помню, не сохранил. Так что, на ваше усмотрение.

Но в первый акк так и не войти. Видимо не понимает ник.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Сергей Ильин

@Илио́н, почту от старого аккаунта отправил в личку, чтобы можно было восстановить пароль. Сам пароль дать не могу во избежание разных недоразумений.  Поэтому если восстановить не получится, то пользуйтесь новой учеткой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Сообщения

    • demkd
      да, выглядит странно, может быть CommandLineEventConsumer чем-то уже удален, антивирус какой-нибудь неаккуратно поработал.
    • santy
      здесь почему то нет потребителя события c5br1lMhB Consumer = "CommandLineEventConsumer.Name=\"c5br1lMhB\"" что это может быть? скрипт, который был недоступен на момент создания образа? запуск майнера был: C:\Windows\System32\rundll32.exe -o pool.supportxmr.com:443 -u 44EspGiviPdeZSZyX1r3R9RhpGCkxYACEKUwbA4Gp6cVCzyiNeB21STWYsJZYZeZt63JaUn8CVxDeWWGs3f6XNxGPtSuUEX -k --tls -p MOON но чем был вызван запуск - не смогли отследить. (зачистили без regt 39)                              IZTVMAIL01_2021-07-30_07-26-53_v4.11.6.7z
    • demkd
      привет, любой запуск процесса отслеживается, не важно что его запустило, дополнительно в wmi-activity разве что dll можно считать, которые подсаживались в wmiprvse.exe, толку только от этого.
    • santy
      Привет. Возможен ли расширенный мониторинг создаваемых процессов через подписки WMI, аналогично тому, как это выполняется сейчас в uVS через твик 39? (т.е. доп. события пишутся системой в лог WMI-Activity.evtx и затем экспортируются нужное в образ автозапуска) или это уже работает сейчас?  
    • demkd
      В Win7 dns лог работать таки не будет, увы там он дырявый и почти все проходит мимо него, в win 8.0 в ограниченном виде будет работать.
      В Win11 лог отключается сразу, глюка как с 10-кой нет, что радует все-таки что-то исправляют.
×