Перейти к содержанию

Recommended Posts

Alien

Добрый день после перехода на SEP с 11.х на 12.х через какое-то время компьютер перестает выходить в интернет.

То есть подключение к интернету есть, видно что какие-то пакеты отправляются и принимаются, но не открывается и не пингуется ни один сайт. Локальная сеть работает и все компьютеры друг друга видят и имеют доступ друг к другу.

До этого сидел на 11.х таких проблем не наблюдалось.

Установил 12.х и на следующий день интернет слетел. Решил сделать откат системы до установки 12.х. Восстановил, в системе естественно, после восстановления из резевной копии установлен SEP 11.х. Инернет снова стал доступен. Решил оставить так и понаблюдать

На следующий день инет опять без всяких видимых причин пропал (пропал доступ, само подключение к инету фонкуционирует). Решил снести на этот раз и SEP 11.х и вот во время процесса удаления наблюдал такую картину: идет удаление SEP, вдруг соединение с интернетом обрывается, потом автоматически запускается (у меня так настроено) и вот интернет снова доступен.

Сейчас компьютер который смотрит в интернет работает без SEP, что мне конечно не нравится, но я не понял почему вдруг стал пропадать доступ в интернет. Облазил все журналы никаких блокировок системных файлов Windows SEP-ом не нашел. Смотряший в инет компьютер работает под XP SP3. (P.S. сеть у нас микроскопическая :) )

Может кто сталкивался с подобным? Помогите если знаете как можно решить эту проблемму.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Сообщения

    • demkd
      ---------------------------------------------------------
       4.11.8
      ---------------------------------------------------------
       o Управление DNS логом вынесено в отдельные твики, #41 и #42.
         DNS лог работает начиная с Win8 (в ограниченном виде) и с Win8.1 в полном.
         Отключение ведения лога происходит мгновенно во всех системах кроме Windows 10,
         в последнем случае необходимо перезагрузить систему после 42 твика.
         (Win7 и ниже не поддерживается).  
    • demkd
      да, выглядит странно, может быть CommandLineEventConsumer чем-то уже удален, антивирус какой-нибудь неаккуратно поработал.
    • santy
      здесь почему то нет потребителя события c5br1lMhB Consumer = "CommandLineEventConsumer.Name=\"c5br1lMhB\"" что это может быть? скрипт, который был недоступен на момент создания образа? запуск майнера был: C:\Windows\System32\rundll32.exe -o pool.supportxmr.com:443 -u 44EspGiviPdeZSZyX1r3R9RhpGCkxYACEKUwbA4Gp6cVCzyiNeB21STWYsJZYZeZt63JaUn8CVxDeWWGs3f6XNxGPtSuUEX -k --tls -p MOON но чем был вызван запуск - не смогли отследить. (зачистили без regt 39)                              IZTVMAIL01_2021-07-30_07-26-53_v4.11.6.7z
    • demkd
      привет, любой запуск процесса отслеживается, не важно что его запустило, дополнительно в wmi-activity разве что dll можно считать, которые подсаживались в wmiprvse.exe, толку только от этого.
    • santy
      Привет. Возможен ли расширенный мониторинг создаваемых процессов через подписки WMI, аналогично тому, как это выполняется сейчас в uVS через твик 39? (т.е. доп. события пишутся системой в лог WMI-Activity.evtx и затем экспортируются нужное в образ автозапуска) или это уже работает сейчас?  
×