Перейти к содержанию
grit

Статус клиента в SEPM отключен - но сам клиент работает правильно

Recommended Posts

grit

Переустановил SEPM, но после востановления часть клиентов в консоле показывается в статусе (около 100) - отключен, хотя на самом клиенте горит зеленый шарик и проходят обновления, а также в консоле этому келиенту можно посылать команды и он их выполняет. Т.е. связь есть , но статус смущает. Замену sylink.xml производил, но ситуация не меняется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell

приложите скан руки. по ней погадаем - какая версия клиентов, сервера, что за сбой был после чего такой глюк, что в клиентах написано, что с хертбитом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
grit
Переустановил SEPM, но после востановления часть клиентов в консоле показывается в статусе (около 100) - отключен, хотя на самом клиенте горит зеленый шарик и проходят обновления, а также в консоле этому келиенту можно посылать команды и он их выполняет. Т.е. связь есть , но статус смущает. Замену sylink.xml производил, но ситуация не меняется.

Все разрешилось - зашел в свойства базы(в консоле) убрал галку Время ожид.подкл. клиентов перед удалением (30 дней) и сделал переиндексацию. Все клиенты теперь отображаются в правильном состоянии. До этого индексация делалась ежедневно по ночам , но эффекта не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell

grit, советую вам почаще видеть клиента если каналы позволяют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
grit

в данном случае глюк возник именно после восстановления базы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×