Владимир Горицкий

Проблемы с Клиент-Банком

В этой теме 3 сообщения

У меня такая проблема:

Windows XP pro SP3

Установлен Symantec Endpoint Protection 11.0.6005.652 (Клиент)

Установлен Клиент-банк

Обращение к банку идёт через Dual-Up модем

Банковская программа формирует документы в формате *.eml и отправляет их поочерёдно

При приёме всё нормально, но при передаче в банк сообщений - они теряются (частично). У меня стоит отметка что "отправлено", а банк их не получает.

Выскакивает такое сообщение (см. в прикреплённом файле).

На сколько я понимаю, то происходит следующее:

Symantec при передаче их начинает проверять, чем вызывает некую паузу в потоке отправки, а на той стороне при паузе передаче успевает сработать разрыв соединения. Вот и получается, что часть сообщений проходить успевает, а часть нет.

Всё конечно проходит если выключить автоматическую защиту почты в интернете, но ведь это не есть хорошо.

Я прописал в глобальных исключениях и каталоги и *.eml, но всё это не помогает. Symantec шифрует отправку и передачу, но (как я вычитал в справке) если шифрование выключить, то он автоматом блокирует сообщения.

Как разрулить эту ситуацию.

Заранее благодарен

111.jpg

post-14592-1316776761_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может в правилах брэндмаура как-то хитро прописать порты или протоколы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Может в правилах брэндмаура как-то хитро прописать порты или протоколы

Прочтите на форуме внимательно. Проблема с SMTP компонентом. Описание решения я писала - отключить SMTP компонент на этом компе.

Модеры, прибейте. это дубль темы. Основная здесь http://www.anti-malware.ru/forum/index.php?showtopic=19693

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS