hnsk

клиенты и сервера не видят обновлений

В этой теме 8 сообщений

Доброго времени суток.

Есть SSC, sav client 10.1 10.2

sav server 10.1

lua 2.2

сервер и клиенты не подключены к интернету все обновления скаченные другим lua я приношу на флешке.

до сих пор работало все идеально. но на днях ни сервера, ни клиенты не принимают обновления ни в ручную, ни автоматом.

Конфигурация lua и настройки сервера и клиентов не менялись

буду благодарен за помощь.

спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
все обновления скаченные другим lua я приношу на флешке.

В каком виде? rapid release?

Как вы запускаете обновления и где?

Какая ошибка при обновлении?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В каком виде? rapid release?

Как вы запускаете обновления и где?

Какая ошибка при обновлении?

папки clu-prod,clu-test и переношу на свой север lua в одноименные папки

запускаю обновления на клиентских частях с помошью LU

это не ошибка, а сообще о том что новых обновлений нету

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

качаете отсюда http://www.symantec.com/business/security_...tail.jsp?gid=rr

файл и обновляетесь им на основном сервере, который распространяет обновления - так правильно.

А то что делаете вы - некорректно мягко говоря = это раз. Два - вы даже не знаете отличия cluprod от clutest.... а пытаетесь ими оперировать ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
так правильно.

правильное обновление привело к паданию службы rtvscan

первичный сервер лежит

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
правильное обновление привело к паданию службы rtvscan

первичный сервер лежит

rtvscan может работать и без баз вообще..

эпик фэйл не из за пакета обновления. либо вы скачали не то, либо что то делаете не так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
эпик фэйл не из за пакета обновления. либо вы скачали не то, либо что то делаете не так.

спасибо за развернутый ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

клиенты не обновляются до сих пор.

главных сервер обновлен и работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS
  • Сообщения

    • alamor
      Два спамера дают ссылку на левый сайт и пытаются выдать за оф. сайт 
       
    • ToptynOON
      Желательно оставлять ссылку на официальный сайт, у вас конечно не много рекламы но все же есть риск скачать амиго. Так что ссылка на оф.сайт http://adguard.mobi/
    • PR55.RP55
      Разобрался в чём дело. uVS  не видит настройки. А именно:  Перенес кеша Google Chrome, Firefox или Opera и т.д. т.е. не видит изменения в файле:  profiles.ini %appdata%\Mozilla\Firefox\profiles.ini uVS просто всё сносит по Alt+Del - все настройки, расширения, закладки. Про перенос кеша браузеров: https://sonikelf.ru/perenos-kesha-brauzerov-google-chrome-firefox-opera/ Я так понимаю, что он при изменении настроек много чего не видит ( думаю и ряд активных файлов\дополнений )
    • PR55.RP55
      + По этой теме:  http://www.tehnari.ru/f35/t256998/ C:\PROGRAM FILES (X86)\GOOGLE\CHROME\APPLICATION\WINHTTP.DLL Файл не попал в список подозрительных - хотя имя файла соответствует системному: C:\WINDOWS\SYSWOW64\WINHTTP.DLL
      C:\WINDOWS\SYSTEM32\WINHTTP.DLL + Файл явно в автозапуске  - чего опять же не видно. по всей видимости ситуация аналогична раннее исправленной ошибке с wsaudio.dll ----------- + Вчера запустил uVS > отфильтровал все отсутствующие и применил для них: все файлы в текущей категории ( с учётом фильтра проверены )  > и  применил Alt+Del У меня на Mozilla Firefox снесло все расширения ( 3) два из которых были отключены. причём сами файлы в каталоге: Application Data\Mozilla\Firefox\Profiles\********.default\extensions присутствуют - но браузер их не видит.
    • santy
      и здесь тот случай, когда предполагаемое вредоносное действие может быть задетектировано через критерии, но статус "проверенный" восстанавливается за счет чистого хэша легитимного файла.