Kraynyukhov

Установочные пакеты клиента SEP

В этой теме 6 сообщений

В консоли SEPM в разделе установочные пакеты пользователя установлены пакеты

SEP 11.0.2000.1567 x32

SEP 11.0.2000.1567 x64

SEP 11.0.4000.0 x32

SEP 11.0.4000.0 x64

Обновления происходят регулярно.

Вопрос

1) Почему не добавляется в установочные пакеты SEP 11.0.5 и SEP 11.0.6?

2) Почему не удаляются пакеты SEP 11.0.2000.1567 (на клиентах обновлено до SEP 11.0.4000.0)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может стоит обновить SEPM? Для начала так...

Инсталляционные пакеты новых версий добавляются двумя путями:

1) вместе с обновлением версии SEPM

2) ручками, через dat+info файлы из директории дистрибутива SEPM\Packages

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вопрос немного как бы не в тему, но все-таки...

На данный момент установлен SEP 11.0.5002.333

Уже (и давно) есть версия 11.0.6...

Она не должна обновляться автоматически? Или необходимо устанавливать по новому с диска?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Может стоит обновить SEPM? Для начала так...

Инсталляционные пакеты новых версий добавляются двумя путями:

1) вместе с обновлением версии SEPM

2) ручками, через dat+info файлы из директории дистрибутива SEPM\Packages

Спасибо помогло.

Если произвести обновление этим способом до версии 11.0.6

2) ручками, через dat+info файлы из директории дистрибутива SEPM\Packages

тогда версия SEPM не обновится и обновления 11.0.2, 11.0.4 и 11.0.5 не удаляются. (связно ли это с версиями SEPM или нет не понял)

Если же накатить новую версию 11.0.6 поверх версии 11.0.2, 11.0.4 или 11.0.5, тогда обновится и SEPM и инсталяционные пакеты. И в этом случае спокойно из списка удаляются версии 11.0.2, 11.0.4 и 11.0.5.

Поначалу боялся накатить сверху, так как были опасения что возникнут проблемы. а вопрос переустаноки/ восстановления стоял остро.

Если кому будет полезно, если не нашли на форуме, на версию 11.0.2, 11.0.4 и 11.0.5 поверх накатить версию 11.0.6 не проблема, система работоспособна, политики/ настройки переносятся.

Вопрос немного как бы не в тему, но все-таки...

На данный момент установлен SEP 11.0.5002.333

Уже (и давно) есть версия 11.0.6...

Она не должна обновляться автоматически? Или необходимо устанавливать по новому с диска?

До версии 11.0.6 автоматически у меня не обновлялась.

В одной сети с версии 11.0.2 обновилось до 11.0.4 и все, хотя был уже 11.0.6 (дата установки - давно)

Во второй сети с версии 11.0.2 обновилось до 11.0.5 и все , хотя был уже 11.0.6( дата установки - 15.08.2010)

В обоих вариантах накатил с диска поверху версией SEPM 11.0.6, применил новые пакеты к группам, удалил не нужные установочные пакеты (чтоб лишнего не обновлялось).

Если что делал не верно или не в том порядке - поправьте, ведь этот пост могут прочесть и спустя долгое время, не хотелось бы насоветовать плохого.

Резервная копия перед изменениями обязательна. (лишних копий не бывает)

Удачи!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Резервная копия перед изменениями обязательна

Резервная копия баз Симантека? Но ведь САМ manager ставится (во всяком случае у меня) на серверах или домен-контроллерах. Не хотелось бы начудить и попортить то, что уже настроено.

И по поводу резервной копии баз... Я запутался тут немного - видел, пробегала ссылка, по теме "как подготовить и обновить", но там про базы ни слова, по-моему...

политики/ настройки переносятся

Т.е. происходит простое обновление? Без каких-то изменений?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Резервная копия баз Симантека? Но ведь САМ manager ставится (во всяком случае у меня) на серверах или домен-контроллерах. Не хотелось бы начудить и попортить то, что уже настроено.

И по поводу резервной копии баз... Я запутался тут немного - видел, пробегала ссылка, по теме "как подготовить и обновить", но там про базы ни слова, по-моему...

Т.е. происходит простое обновление? Без каких-то изменений?

В идеале резервные копии нужны, чтобы ими не пользоваться.(мечта)

Да, происходит обычное обновление. ( при запуске SEPM 11.0.6 просит стопить службы, после накатывается сверху.. и мы имеем свежую оболочку 11.0.6.

Кстати в версии 11.0.6.

Можно подключиться уже к SEPM через веб интерфейс.

По сравнению 11.0.2 можно использовать Java 6 версии ( на 11.0.2 при 6 Java были проблемы с интерфейсом)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS
  • Сообщения

    • santy
      RP55, смысл добавления для dll статуса "в автозапуске"? данный dll запускается только в том случае, если запущен исходный exe в образ автозапуска этот файл попадает, в списке загружаемых dll он есть, C:\USERS\POWER\APPDATA\ROAMING\GOOGLEUPDATE.DLL файл проверен при создании образа автозапуска и помечен как "НЕИЗВЕСТНЫЙ". В итоге Uvs присваивает ему статус: АКТИВНЫЙ ПОДОЗРИТЕЛЬНЫЙ DLL по этому статусу можно добавить критерий, чтобы подобные файлики попадали в отсек "ВИРУСЫ и подозрительные" для последующего анализа. (СТАТУС ~ АКТИВНЫЙ ПОДОЗРИТЕЛЬНЫЙ DLL )(1) [auto (0)]  
    • Marina35
      Одним вирусом меньше https://dr-world.ru/fbr-zaderjala-komputershika-symevshego-naiti-kluch-k-wannacry/
    • PR55.RP55
        По крайне мере некоторые устаревшие версии файла способны запускать любые соответствующие файлы\библиотеки Так например легальный\подлинный файл: GOOGLEUPDATE.EXE  прописывается в автозапуск. В каталог с файлом GOOGLEUPDATE.EXE помещается файл:  GOOPDATE.DLL Файл:  GOOPDATE.DLL  не имеет подписи - или подписан левым сертификатом и может иметь статус скрытый\системный и т.д. Таким образом файл GOOPDATE.DLL в автозапуске... А вот в логах его в автозапуске не будет. ---------- Нужно доработать uVS и считать все файлы: GOOGLEUPDATE.EXE  +++ как находящиеся в автозапуске. Тем более, что случай исключительный.    
    • AM_Bot
      Генеральный директор ГК «ИНТЕЛЛЕКТУАЛЬНАЯ БЕЗОПАСНОСТЬ» Руслан Рахметов рассказал читателям Anti-Malware.ru о рынке SGRC и IRP, истории бренда Security Vision и порассуждал о том, какой должна быть первоклассная SGRC-система. Читать далее
    • Draft