volk1234

Не обновляются компоненты SEP

В этой теме 17 сообщений

Вобщем стоит сервер и 50 клиентов. Базы обновляются каждый день, претензий нет.

Но сами компоненты и базы проактивной защиты не обновляются.

Захожу в раздел админ\сайт запускают лайв апдейт - в логе пишется что клиент версии

11.0.5002.333 up to date !

Хотя уже есть 11.0.6000.550 ...

Кроме того смущает- что там же в колонке дата скачивания везде стоит 28 апреля, хотя навернео за это время что то да обновили.

Что от меня еще требуется - информация, скриншоты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

удалите кеш обновлений с сервера SEPM, дополнительно также перерегистрируйте LiveUpdate.(Поищите темы на этом форуме). Конечно что базы обновляются 1-2 раза в сутки и с 28 апреля там явно что то добавили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Базы обновляются каждый день, претензий нет.

Но сами компоненты и базы проактивной защиты не обновляются.

Вам не кажется, что вы противоречите сами себе? %)

Захожу в раздел админ\сайт запускают лайв апдейт - в логе пишется что клиент версии

11.0.5002.333 up to date !

Хотя уже есть 11.0.6000.550 ...

Скачайте MR6 с сайта https://fileconnect.symantec.com и обновите сервер SEPM.

После обновления сервера SEPM на версию MR6.

Зайдите "Админ->Серверы", выберите "Локальный сайт", нажмите "Загрузить содержимое LiveUpdate".

После окончания загрузки содержимого LiveUpdate.

Зайдите "Админ->Серверы", выберите "Локальный сайт", нажмите "Показать операции загрузки LiveUpdate" и сделайте скриншот, который выложите сюда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Вам не кажется, что вы противоречите сами себе? %

Ну почему же. Базы антивируса замечательно обновлялись каждый день.

Проактивная защита на некоторых компьютерах ругалась на устаревшие базы.

Собственно смущало вот что -

Lua.JPG

После выполнения рекомндаций из первого поста, признаю не вник и сделал по дурацки - удалил клиентов из SymantecShared, удалил все из папки C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads

и кажись до кучи еще чегото :)

перестали обновлятся и базы...

На файл конект путь заказан ибо еще не купили антивирь - вроде уже даже деньги были, потом кризис придавил к земле :)

Вот результат работы LU сейчас

17 Август 2010 г. 12:46:37 EEST: LiveUpdate succeeded. [site: SEP_BST] [server: server]

17 Август 2010 г. 12:46:37 EEST: LUALL.EXE finished running. [site: SEP_BST] [server: server]

17 Август 2010 г. 12:46:37 EEST: LUALL.EXE finished. There were no new content updates. Return code = 1. [site: SEP_BST] [server: server]

17 Август 2010 г. 12:46:24 EEST: LUALL.EXE has been launched. [site: SEP_BST] [server: server]

17 Август 2010 г. 12:46:24 EEST: Download started. [site: SEP_BST] [server: server]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Файл лога LiveUpdate выложите сюда.

c:\Documents and Settings\All Users\Symantec\LiveUpdate\Log.LiveUpdate

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скачал SEP 11.0.6.

Думаю может поверх 11.0.5 поставить, вдруг и правда поможет?

Вот лог файл

Log.rar

Log.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мдя, сегодня сервачек взбрыкнул, начались странности. При нажатии на любой исполняемый файл запускает установка windows installer symantec endpoint protectection(хотя и SEPM и SEP уже установлены). Я давненько наблюдал за ним странности. может переставить W2К3 думаю и сервисы. Стоит ли переносить базу или создать сервер SEP и сайт с нуля? Может проще будет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У вас Есть

1. Бэкап БД

2. Сертификат сервера

3. ID домена

4. Пароль защиты БД (устанавливается при установке сервера)

Если все выше написанное есть, то очень хорошо и можно легко все сносить и ставить с нуля, но если нет каких либо данных "Пароля защиты БД", Сертификат сервера, то торопиться сносить сервер не стоит. Особенно важно знать "Пароля защиты БД.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мануал я читал. Первую половину для малых предприятий. Вопрос не в том КАК перенести (но всеравно спасибо, что напомнили). А в том стоит ли? Возможно вернутся старые глюки. А клиентов перенести - вродеж просто - заново нашел их и раскидал по группам. Политики навешал и все нормально. Просто в логе LU ничего не вижу криминального.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Переустановил SEPM. Пока вроде контент обновляется. Клиенты конечно не соединялись. У меня был SylinkDrop, я забыл уже что xml надо брать свой от установленного сервера, а не старый. :) После этого все заработало. Немного непонятно, зачем все таки синхронизация с AD. Накатывать груповыми политиками клиента - немного недальновидно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А и еще, господа эксперты - а что озночает во множестве появляющиеся ошибки вида-

Could not scan 1 files inside c:\Documents and Settings\Administrator\Application Data\Sun\Java\jre1.6.0_18\Data1.cab due to extraction errors encountered by the Decomposer Engines.

И как отключить кучу этих сообщений в event log windows ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставил клиента на терминал. Курил best practice исключил из проверки все что сказанно, настройки тоже в соответствии с мануалом.

Итог - клиенты без explorer (в смысле у которых сразу запускается 1c или база Access) выходят из сеси около минуты.

UPHC ругается на RTVScan (EventID 1401). Ключ DisableRTScheduledScanUpdate=1 добавлял. UPHC добавлял в исключения. В списке процессов видно, что при выходе на минуту остается висеть rtvscan. SMCGUI отключал. Клиент тестовый заходящий на рабочий стол - выгружается нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Из за краша базы мое сообщение не сохранилось)

volk1234,

Посмотрите эту темку http://www.symantec.com/connect/forums/end...indows-profiles И можно поподробнее если не резолвите? Версии SEP\серверов, как запускаете приложение (ибо тут куча методов организации). Я не наблюдаю у себя таких проблем с терминалкой в любом режиме или Citrix серверами. Через батничек у нас обычно админы делают запуск только приложений на простых терминальных серверах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да я сам в шоке. Есть пользователь Петя. Состоит только в группе Remote Desktop Users. (Т.е. под этой учеткой заходят только на терминал). Антивируса не стояло. Все работало нормально. Была установлена служба UPHC. Все работало нормально. Был установлен клиент SEP. Ради интереса запускаю под Петей уд.раб.стол. Проверяю ресурсы занимаемые антивирусом - около 20 мб как и положенно. Клиенты после переустановки SEPM обновляются корректно. Сейчас стоит последняя версия билд 562, кажись.

Выхожу (LogOff) - закрытием 1С или Access - все исчезает - серый экран фона - около 1 минуты. Потом сессия завершаетя( неважно активна она или отключена). В диспетчере задач терминала видно что, закрыты все процессы кроме Rtvscan и userinit, rdclip. Добавил UPHC в исключения антивируса. Без изменений. Добавил в UPHC в Proccess_exclude_list Rtvscan.exe. Теперь при выходе висят только системные процессы. выход всеравно ровненько 1 минута. Изменил настройки пользователя - чтобы он заходил на рабочий стол. Выход - пару секунд. Поменял обратно настройки - снова 1 минута выход.

Организованно все просто: в свойствах Environment прописан путь к 1Сv7.exe. Т.е. оболочка эксплорер не загружается. Во вторм случае прописан батник переписывающий базу mdb во временную папку и запускающий Access.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Организованно все просто: в свойствах Environment прописан путь к 1Сv7.exe. Т.е. оболочка эксплорер не загружается. Во вторм случае прописан батник переписывающий базу mdb во временную папку и запускающий Access.

эта проблема проявляется только при замене explorer на 1С? или при запуске explorer такая же ситуация тоже проявляется???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да. проблема проявлятся при "замене" оболочки эксплорер на другую. 1С, Access.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Да. проблема проявлятся при "замене" оболочки эксплорер на другую. 1С, Access.

поспрашивал мастадонтов).

Никто не сталкивался.

Заводите кейс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS