Ошибки при обновлении через Live update - Вопросы по Symantec Endpoint Protection - Форумы Anti-Malware.ru Перейти к содержанию
krensky

Ошибки при обновлении через Live update

Recommended Posts

krensky

При обновлении через LiveUpdate обновления скачиваются, но при их применении выдается ошибка Error: "LU1825: This update was corrupted so LiveUpdate was unable to process it. . ."

В описании ошибки есть ссылка на http://service1.symantec.com/support/share...;build=Symantec

где предлагается удостоверится, что LU последней версии(у нас 3.3.0.92)

воспользоваться программой piupdate, но она не запускается на 64-битной windows2008,

в третьем шаге предлагается запустить автофикс в броузере через activeX, что невозможно сделать

из-за политик безопасности установленных на сервере.

Переустанавливал LiveUpdate на версию 3.3.0.73(новее на сайте symantec не нашел), не помогло, ошибка та же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
При обновлении через LiveUpdate обновления скачиваются, но при их применении выдается ошибка Error: "LU1825: This update was corrupted so LiveUpdate was unable to process it. . ."

В описании ошибки есть ссылка на http://service1.symantec.com/support/share...;build=Symantec

где предлагается удостоверится, что LU последней версии(у нас 3.3.0.92)

воспользоваться программой piupdate, но она не запускается на 64-битной windows2008,

в третьем шаге предлагается запустить автофикс в броузере через activeX, что невозможно сделать

из-за политик безопасности установленных на сервере.

Переустанавливал LiveUpdate на версию 3.3.0.73(новее на сайте symantec не нашел), не помогло, ошибка та же.

Вы качаете LU каким? Который идет с клиентом? Или Live update administrator (в случае последнего - качаете обновления для х32 или х64?).

Если на клиенте и не помогает - удалите LU, поставьте заново с дистрибутива.

Либо же http://service1.symantec.com/support/ent-s...e7?OpenDocument

Укажите версию SEP/LU/SEPM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Вы качаете LU каким? Который идет с клиентом? Или Live update administrator (в случае последнего - качаете обновления для х32 или х64?).

Если на клиенте и не помогает - удалите LU, поставьте заново с дистрибутива.

Либо же http://service1.symantec.com/support/ent-s...e7?OpenDocument

Укажите версию SEP/LU/SEPM

SEP 11.0.5002.333

LU 3.3.0.92

SEPM 11.0.5002.333

качаю клиентским LU, уже удалял и ставил заново по инструкции http://service1.symantec.com/SUPPORT/ent-s...007100907303548

ошибка осталась

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell

Клиент скачивает напрямую обновления с Liveupdate? Или с SEPM (если да - что в статусе обновлений в нем).

Есть ли проблемы на канале?

Такой проблемный клиент только один?

Попробуйте скачайте и обновите базы с jdb http://service1.symantec.com/SUPPORT/ent-s...007100820002048

И еще немаловажно. 11.0.5000 неудачный был релиз. Обновите до 11.0.6000

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Клиент скачивает напрямую обновления с Liveupdate? Или с SEPM (если да - что в статусе обновлений в нем).

Есть ли проблемы на канале?

Такой проблемный клиент только один?

Попробуйте скачайте и обновите базы с jdb http://service1.symantec.com/SUPPORT/ent-s...007100820002048

И еще немаловажно. 11.0.5000 неудачный был релиз. Обновите до 11.0.6000

Этот LU стоит на сервере с SEPM, качает обновления с сайта symantec.

Проблем на канале нет.

Остальные клиенты берут обновления с SEPM, соответственно ничего нового не получают.

Сейчас качаю базу, попробую обновиться с нее.

Не подскажете ссылочку, где скачать 11.0.6000 релиз?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Не подскажете ссылочку, где скачать 11.0.6000 релиз?

https://fileconnect.symantec.com/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky

Удалось обновиться с помощью .jdb файла

У меня стоят два SEPM и с обоих не получается обновиться, т.е.

проблема скорее в базе или я ошибаюсь?

Если я удалю SEPM и поставлю более новую версию, он должен подцепить базу

или нужно будет переставлять все клиенты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Удалось обновиться с помощью .jdb файла

У меня стоят два SEPM и с обоих не получается обновиться, т.е.

проблема скорее в базе или я ошибаюсь?

Если я удалю SEPM и поставлю более новую версию, он должен подцепить базу

или нужно будет переставлять все клиенты?

Я подозреваю что Вы что то не так делаете. Явно не так. Читайте документацию. Нахрапом SEP не взять.

Если обновились базы на SEPM - то клиенты при правильной настройки возьмут базы с SEPM.

Если вы поставите новую версию SEPM "поверх", обновлением, все настройки сохранятся.

Клиент также можно обновить поверх в большинстве случаев.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky

Тут нет версии 11.0.6

Доступна только пятерка.

Тут нет версии 11.0.6

Доступна только пятерка.

Извиняюсь, посмотрел только русскую, нашел шестерку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
angel-keeper

Liveupdate 3.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Liveupdate 3.5

На сколько я помню из описания LU 3.5, то он не предназначен для SEP/SEPM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Я подозреваю что Вы что то не так делаете. Явно не так. Читайте документацию. Нахрапом SEP не взять.

Если обновились базы на SEPM - то клиенты при правильной настройки возьмут базы с SEPM.

Если вы поставите новую версию SEPM "поверх", обновлением, все настройки сохранятся.

Клиент также можно обновить поверх в большинстве случаев.

Скачал SEP/SEPM 11.0.6

Накатил сверху менеджера новую версию (сервисы двух 11.0.5 менеджеров остановил).

После установки и обновления базы служба запустилась, но консоль не запускается, перезагрузил

сервер, ничего не изменилось. Пришлось запустить сервис на сервере с

версией 11.0.5, консоль на нем запустилась, в серверах сайта обновленный сервер указан как выключенный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Скачал SEP/SEPM 11.0.6

Накатил сверху менеджера новую версию (сервисы двух 11.0.5 менеджеров остановил).

После установки и обновления базы служба запустилась, но консоль не запускается, перезагрузил

сервер, ничего не изменилось. Пришлось запустить сервис на сервере с

версией 11.0.5, консоль на нем запустилась, в серверах сайта обновленный сервер указан как выключенный.

Разные версии SEPM несовместимы. Увы.

Останавливалась служба Symantec Endpoint protection manager после попытки подключения к ней с консоли? Не с "java -1" ??? Или иные ошибки? Посмотрите журнал приложений. Какая версия java стоит? Не обновили ли шаловливые ручки java до актуальной?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Разные версии SEPM несовместимы. Увы.

Останавливалась служба Symantec Endpoint protection manager после попытки подключения к ней с консоли? Не с "java -1" ??? Или иные ошибки? Посмотрите журнал приложений. Какая версия java стоит? Не обновили ли шаловливые ручки java до актуальной?

Нашел вот такое событие, вы о нем?

The Java Virtual Machine has exited with a code of 1, the service is being stopped.

Сейчас проверю Java, но стоит свежий jre 1.60 update 20

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Нашел вот такое событие, вы о нем?

The Java Virtual Machine has exited with a code of 1, the service is being stopped.

Сейчас проверю Java, но стоит свежий jre 1.60 update 20

11.0.6000 работает с 1.6.0_14. 20й - это последний выпуск, может сбоить...

Если вы при заходе в консоль видите ошибку в журнале приложений The Java Virtual Machine has exited with a code of 1 и при этом служба останавливается - значит кое что нужно подправить. Решение есть и здесь и на STN.

http://service1.symantec.com/support/ent-s...d9?OpenDocument

http://service1.symantec.com/support/ent-s...1e?OpenDocument

+ (но в новых версиях это исправлено)

http://www.anti-malware.ru/forum/index.php...ost&p=61494

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Сообщения

    • demkd
      А ничего с этим не сделать старые версии windows проблемные там система сама балуется внедрением потоков при очень низком уровне защиты системных процессов, а эцп вообще ничего не гарантирует когда речь заходит о внедренных потоках, зловред вполне может внедрить поток в системный процесс как с помощью подкинутой в правильное место "легитимной" dll, так и просто создав его, а тот уже в свою очередь внедрить в следующий системный и ищи концы среди вот этого вот всего.
      Все это усугубляется тем что тот же SVCHOST.EXE который был когда запущен может оказаться совсем не системным, хотя путь у него будет правильным как и файл будет иметь валидную эцп и запущен он будет якобы services.exe, в 10ке такое провернуть уже сложнее, а вот 7ке легко, потому урезать лог по принципу "оба файла имеют эцп" никак нельзя.
    • PR55.RP55
      uVS v5.0.6v x64 [http://dsrt.dyndns.org:8888]: Windows 7 Home Basic x64 (NT v6.1 SP1) build 7601 Service Pack 1 [C:\WINDOWS] (!) ПРЕДУПРЕЖДЕНИЕ: Ф зафиксировал внедрение потока C:\WINDOWS\SYSTEM32\SERVICES.EXE [428] внедрил поток [380] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [876]   C:\WINDOWS\SYSTEM32\SVCHOST.EXE [1060] внедрил поток [1276] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [336] и т.д.  А есть ли смысл выводить в лог десяток - другой аналогичных записей, если все эти файлы  в базе проверенных и у них легальная цифровая?  
    • demkd
      ---------------------------------------------------------
       5.0.6
      ---------------------------------------------------------
       o Добавлено 4 новых ключа автозапуска в список для проверки.

       o Добавлен новый статус "UWP".
         Его получают пакеты приложений универсальной платформы Windows (Universal Windows Platform Apps).

       o Добавлен новый твик #46: Отключить Windows Terminal и очистить реестр.
         Если Windows Terminal активен, в лог выдается предупреждение.
         При обнаружении подозрительных настроек Windows Terminal в конфигурационных файлах, реестре или в каталогах с фрагментами в лог выводится предупреждение.
         Если подозрительная строка найдена в JSON-файле настроек, то в список автозапуска добавляется этот файл с содержимым со статусом "подозрительный".
         В любом случае рекомендуется отключить Windows Terminal, а еще лучше немедленно удалить это из системы.
         Windows Terminal — крайне уязвимый и неоптимизированный кусок кода.

       o Улучшена функция масштабирования удаленного рабочего стола, повышено качество аппаратного апскейла, добавлен параметр "Резкость".
         (Требуется D2D и DX11 на клиентском компьютере)

       o Исправлена старая ошибка в функции отправки ответов серверной части uVS.
         Из-за ошибки в редких случаях могло происходить подвисание серверной и клиентской частей uVS при работе с удаленной системой.

       o Исправлена ошибка в функции завершения серверной части при выходе из удаленной системы.

       o Оптимизирована функция подключения к удаленной системе.

       o Оптимизирована функция сжатия фреймов для DDAL/DDAw режимов: шрифты теперь не теряют яркость, а картинка DDAL практически неотличима от DDA1/DDA2 на глаз, 
         при этом размер сжатого фрейма вырос лишь незначительно.

       o Добавлена x64 версия report_crash.

       o Обновалена функция сбора дампа при падении uVS, функция перенесена в утилиту report_crash, что позволит
         получить максимально точную информацию о произошедшей ошибке.

       o Временно добавлена аппаратная функция обнаружения разрушения списка автозапуска в памяти uVS, что позволит отлавливать сложные в обнаружении ошибки.
         Есть 5 дампов, по которым не удалось выяснить точное место ошибки и эта функция должна помочь найти проблемное место.
         Функция снижает скорость формирования списка на ~5% на современных процессорах.

       o Исправлена ошибка в функции подсчета удаленных ключей реестра.

       o Исправлена ошибка в функции записи параметров при выходе из uVS.

       o Исправлена ошибка разбора JSON-файлов.

       o Исправлена ошибка проверки переменных окружения загруженного пользователя.

       o Из списка доступных для подключения IP-адресов удалены адреса активных VPN.

       
    • PR55.RP55
      * адрес страницы (ReferrerUrl) и адрес самого файла (HostUrl) в метке появились в Windows 10 версии 1703, их записывают браузеры, например Edge и Chrome. В статье показано, как посмотреть эти данные в Windows 11 https://www.comss.ru/page.php?id=22105
    • Ego Dekker
      ESET Cyber Security 10.0.2100  (macOS 13/14/15/26/27)
                                                                                  ●
              Руководство пользователя ESET Cyber Security 10  (PDF-файл)
                                                           
      Полезные ссылки:
      Технологии ESET
      Удаление антивирусов других компаний
      Как удалить ESET Cyber Security?
×