Перейти к содержанию
krensky

Ошибки при обновлении через Live update

Recommended Posts

krensky

При обновлении через LiveUpdate обновления скачиваются, но при их применении выдается ошибка Error: "LU1825: This update was corrupted so LiveUpdate was unable to process it. . ."

В описании ошибки есть ссылка на http://service1.symantec.com/support/share...;build=Symantec

где предлагается удостоверится, что LU последней версии(у нас 3.3.0.92)

воспользоваться программой piupdate, но она не запускается на 64-битной windows2008,

в третьем шаге предлагается запустить автофикс в броузере через activeX, что невозможно сделать

из-за политик безопасности установленных на сервере.

Переустанавливал LiveUpdate на версию 3.3.0.73(новее на сайте symantec не нашел), не помогло, ошибка та же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
При обновлении через LiveUpdate обновления скачиваются, но при их применении выдается ошибка Error: "LU1825: This update was corrupted so LiveUpdate was unable to process it. . ."

В описании ошибки есть ссылка на http://service1.symantec.com/support/share...;build=Symantec

где предлагается удостоверится, что LU последней версии(у нас 3.3.0.92)

воспользоваться программой piupdate, но она не запускается на 64-битной windows2008,

в третьем шаге предлагается запустить автофикс в броузере через activeX, что невозможно сделать

из-за политик безопасности установленных на сервере.

Переустанавливал LiveUpdate на версию 3.3.0.73(новее на сайте symantec не нашел), не помогло, ошибка та же.

Вы качаете LU каким? Который идет с клиентом? Или Live update administrator (в случае последнего - качаете обновления для х32 или х64?).

Если на клиенте и не помогает - удалите LU, поставьте заново с дистрибутива.

Либо же http://service1.symantec.com/support/ent-s...e7?OpenDocument

Укажите версию SEP/LU/SEPM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Вы качаете LU каким? Который идет с клиентом? Или Live update administrator (в случае последнего - качаете обновления для х32 или х64?).

Если на клиенте и не помогает - удалите LU, поставьте заново с дистрибутива.

Либо же http://service1.symantec.com/support/ent-s...e7?OpenDocument

Укажите версию SEP/LU/SEPM

SEP 11.0.5002.333

LU 3.3.0.92

SEPM 11.0.5002.333

качаю клиентским LU, уже удалял и ставил заново по инструкции http://service1.symantec.com/SUPPORT/ent-s...007100907303548

ошибка осталась

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell

Клиент скачивает напрямую обновления с Liveupdate? Или с SEPM (если да - что в статусе обновлений в нем).

Есть ли проблемы на канале?

Такой проблемный клиент только один?

Попробуйте скачайте и обновите базы с jdb http://service1.symantec.com/SUPPORT/ent-s...007100820002048

И еще немаловажно. 11.0.5000 неудачный был релиз. Обновите до 11.0.6000

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Клиент скачивает напрямую обновления с Liveupdate? Или с SEPM (если да - что в статусе обновлений в нем).

Есть ли проблемы на канале?

Такой проблемный клиент только один?

Попробуйте скачайте и обновите базы с jdb http://service1.symantec.com/SUPPORT/ent-s...007100820002048

И еще немаловажно. 11.0.5000 неудачный был релиз. Обновите до 11.0.6000

Этот LU стоит на сервере с SEPM, качает обновления с сайта symantec.

Проблем на канале нет.

Остальные клиенты берут обновления с SEPM, соответственно ничего нового не получают.

Сейчас качаю базу, попробую обновиться с нее.

Не подскажете ссылочку, где скачать 11.0.6000 релиз?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky

Удалось обновиться с помощью .jdb файла

У меня стоят два SEPM и с обоих не получается обновиться, т.е.

проблема скорее в базе или я ошибаюсь?

Если я удалю SEPM и поставлю более новую версию, он должен подцепить базу

или нужно будет переставлять все клиенты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Удалось обновиться с помощью .jdb файла

У меня стоят два SEPM и с обоих не получается обновиться, т.е.

проблема скорее в базе или я ошибаюсь?

Если я удалю SEPM и поставлю более новую версию, он должен подцепить базу

или нужно будет переставлять все клиенты?

Я подозреваю что Вы что то не так делаете. Явно не так. Читайте документацию. Нахрапом SEP не взять.

Если обновились базы на SEPM - то клиенты при правильной настройки возьмут базы с SEPM.

Если вы поставите новую версию SEPM "поверх", обновлением, все настройки сохранятся.

Клиент также можно обновить поверх в большинстве случаев.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky

Тут нет версии 11.0.6

Доступна только пятерка.

Тут нет версии 11.0.6

Доступна только пятерка.

Извиняюсь, посмотрел только русскую, нашел шестерку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
angel-keeper

Liveupdate 3.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Liveupdate 3.5

На сколько я помню из описания LU 3.5, то он не предназначен для SEP/SEPM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Я подозреваю что Вы что то не так делаете. Явно не так. Читайте документацию. Нахрапом SEP не взять.

Если обновились базы на SEPM - то клиенты при правильной настройки возьмут базы с SEPM.

Если вы поставите новую версию SEPM "поверх", обновлением, все настройки сохранятся.

Клиент также можно обновить поверх в большинстве случаев.

Скачал SEP/SEPM 11.0.6

Накатил сверху менеджера новую версию (сервисы двух 11.0.5 менеджеров остановил).

После установки и обновления базы служба запустилась, но консоль не запускается, перезагрузил

сервер, ничего не изменилось. Пришлось запустить сервис на сервере с

версией 11.0.5, консоль на нем запустилась, в серверах сайта обновленный сервер указан как выключенный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Скачал SEP/SEPM 11.0.6

Накатил сверху менеджера новую версию (сервисы двух 11.0.5 менеджеров остановил).

После установки и обновления базы служба запустилась, но консоль не запускается, перезагрузил

сервер, ничего не изменилось. Пришлось запустить сервис на сервере с

версией 11.0.5, консоль на нем запустилась, в серверах сайта обновленный сервер указан как выключенный.

Разные версии SEPM несовместимы. Увы.

Останавливалась служба Symantec Endpoint protection manager после попытки подключения к ней с консоли? Не с "java -1" ??? Или иные ошибки? Посмотрите журнал приложений. Какая версия java стоит? Не обновили ли шаловливые ручки java до актуальной?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krensky
Разные версии SEPM несовместимы. Увы.

Останавливалась служба Symantec Endpoint protection manager после попытки подключения к ней с консоли? Не с "java -1" ??? Или иные ошибки? Посмотрите журнал приложений. Какая версия java стоит? Не обновили ли шаловливые ручки java до актуальной?

Нашел вот такое событие, вы о нем?

The Java Virtual Machine has exited with a code of 1, the service is being stopped.

Сейчас проверю Java, но стоит свежий jre 1.60 update 20

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Shell
Нашел вот такое событие, вы о нем?

The Java Virtual Machine has exited with a code of 1, the service is being stopped.

Сейчас проверю Java, но стоит свежий jre 1.60 update 20

11.0.6000 работает с 1.6.0_14. 20й - это последний выпуск, может сбоить...

Если вы при заходе в консоль видите ошибку в журнале приложений The Java Virtual Machine has exited with a code of 1 и при этом служба останавливается - значит кое что нужно подправить. Решение есть и здесь и на STN.

http://service1.symantec.com/support/ent-s...d9?OpenDocument

http://service1.symantec.com/support/ent-s...1e?OpenDocument

+ (но в новых версиях это исправлено)

http://www.anti-malware.ru/forum/index.php...ost&p=61494

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Сообщения

    • Dima2_90
      В каких случаях классический HIPS приносит реальную пользу ? Я не видел нигде в интернете внятного руководства по настройке классического HIPS в антивирусе, только в общих чертах рассказывают, как его настраивать. Такого руководства в принципе не может быть, то есть что и когда конкретно надо разрешать или запрещать ?
      Под классическим HIPS-ом я подразумеваю (на примере антивирусов) - компонент "Контроль Программ" в Kaspersky Internet Security, "Превентивная защита" в Dr Web, HIPS в Eset Nod, Comodo и в других антивирусах. Допустим, в HIPS запрещены потенциально опасные действия (которые могут влиять на безопасность всей операционной системы), такие как загрузка драйверов, низкоуровневый доступ к диску, низкоуровневый доступ к клавиатуре, внедрение кода в другие процессы, установка прав отладчика и т.п.
      Пользователь запускает программу, антивирусный комплекс угрозу не обнаруживает (файловый антивирус, поведенческий блокиратор, облако), HIPS в автоматическом режиме запрещает программе выполнять эти действия, и программа завершает свою работу, сообщая об ошибке, или ничего не сообщая, или работает некорректно (или пользователь сам запрещает эти действия, если включен интерактивный режим). Что делать пользователю ? Если он разрешит выполнять эти действия (или какое-то одно действие разрешит) при повторном запуске этой программы, и программы окажется вредоносной, то система будет заражена. Если пользователь запретит эти действия, то программа может завершить свою работу или работать с ошибками, хотя программа легитимная. То есть сообщение " Такая-то программа собирается загрузить такой-то драйвер" говорит только о том, что сейчас будет загружен драйвер. По этому сообщения нельзя вынести вердикт - вредоносная ли эта программа, или легитимная. В каких случаях это сообщение может принести реальную пользу ? То есть если программа (запущенная пользователем, или уже работающая) окажется вредоносной, пользователь понял бы это и вовремя нажал бы "запретить это действие". Или любое другое сообщение - "программа пытается получить низкоуровневый доступ к диску " и т.д.
    • Лукин Вадим
      Попробуйте бесплатную версию антивируса Avast https://biblsoft.ru/windows/security/antivirus/144-avast-free-antivirus . Отлично защищает от вирусов, блокирует рекламу и другие угрозы, которые могут нанести вред вашему ПК. Одна программа вмещает в себе много защитных средств, как по мне, достаточно удобно.
    • SQx
      Приветствую,

      По каким-то причинам uVS не видет(пропускает) WMI записи следующего вида: WMI:subscription\__TimerInstruction->fuckyoumm2_itimer: <==== ATTENTION WMI:subscription\__IntervalTimerInstruction->fuckyoumm2_itimer: <==== ATTENTION возможно ли добавить в новых версиях?

      Предположительно эти записи находятся в следующем файле: C:\Windows\system32\wbem\repository\INDEX.BTR P.S. C этим встретился в одной из тем по лечению.
       
    • Зотов Тимур
      стандартный виндовс защитник не подходит? 
    • ГришаСмернов
      Для начало Вам стоит определиться каким бюджетом вы располагаете. Если Вы думаете, что купите стиральную машинку за 10 тыс., то Вы глубоко заблуждаетесь. Покупка эта не из дешевых. Да и жалеть денег на машинку не стоит, если хотите, чтобы она прослужила Вам долго. Перед тем как идти в магазин, почитайте эту статью https://tehno-rating.ru/591-kak-vybrat-stiralnuyu-mashinu-avtomat.html . Мне она замечательно помогла, когда я мучился со своей покупкой. В итоге руководствуясь дельными советами из этой статьи, купил себе хорошую машинку и даже куда дешевле, чем думал.
×