Улан

Не обновляется Symantec

В этой теме 7 сообщений

Здравствуйте! Проблема у меня такая, установил LiveUpdate Administrator все настроил как по инструкции обновления скачивает, но когда указываю на сервере URL и.т.д затем нажимаю обновить сервер не обновляется от LiveUpdate Administrator выдает ошибку такую в чем может быть проблема или я не так что то сделал????

11111111.JPG

post-7321-1271225323_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Немного для ясности опишите пожалуйста:

1) Сам LUA сожержит текущие обновления для Ваших продуктов (SEP именно той версии которая у вас и того же языка) корректно?

2) В SEPM URL какого вида вы забиваете? При переходе по этому URL в браузере с сервера где SEPM - видны ли обновления на LUA?

3) Если указать клиенту этот URL LUA - обновится ли он?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Немного для ясности опишите пожалуйста:

1) Сам LUA сожержит текущие обновления для Ваших продуктов (SEP именно той версии которая у вас и того же языка) корректно?

2) В SEPM URL какого вида вы забиваете? При переходе по этому URL в браузере с сервера где SEPM - видны ли обновления на LUA?

3) Если указать клиенту этот URL LUA - обновится ли он?

1) Да сам LUA сервер содержит обновления для нашего продукта, это все я указал дождался пока все скачает на те продукты которые указал размер примерно был 1,5 Gb

2) Да при переходе через браузер все видно все обновления присутсвуют

3) Указывал нечего не обновляются

Сначала начал сам делать и результата не какого, потом все удал и поднял все заново, обновил все по инструкции и опять нечего

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1) Да сам LUA сервер содержит обновления для нашего продукта, это все я указал дождался пока все скачает на те продукты которые указал размер примерно был 1,5 Gb

2) Да при переходе через браузер все видно все обновления присутсвуют

3) Указывал нечего не обновляются

Сначала начал сам делать и результата не какого, потом все удал и поднял все заново, обновил все по инструкции и опять нечего

Какую ошибку дает на клиенте команда Luall?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Вот это на клиенте

И на сервере ошибку выдает такую

Кода 4 насколько помню нет у клиента SEP... Что то другое должен выдавать.

В одном и том же каталоге у LUA случайно не множество обновлений на разные версии продуктов symantec и версии?

Попробуйте для каждого продукта создавать отдельную директорию в том числе и для языка...

Попробуйте очистить каталог обновлений на LUA и снова закачать обновления. Попробуйте если есть возможность в качестве дистрибушин сервера использовать какой нибудь ftp внутренний сервер с каталогом под обновления.

Вообще, я почему то уверен что проблема со связью с сервером LUA...

Вот симптоматика по данному коду ошибки.

http://service1.symantec.com/support/ent-s...77?OpenDocument

+

liveupdate fails return code = 4 *** SOLUTION ****

- control panel

- symantec liveupdate

- interactive mode

- change FTP and HTTP to use "My IE Settings" or similar.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Кода 4 насколько помню нет у клиента SEP... Что то другое должен выдавать.

В одном и том же каталоге у LUA случайно не множество обновлений на разные версии продуктов symantec и версии?

Попробуйте для каждого продукта создавать отдельную директорию в том числе и для языка...

Попробуйте очистить каталог обновлений на LUA и снова закачать обновления. Попробуйте если есть возможность в качестве дистрибушин сервера использовать какой нибудь ftp внутренний сервер с каталогом под обновления.

Вообще, я почему то уверен что проблема со связью с сервером LUA...

Вот симптоматика по данному коду ошибки.

http://service1.symantec.com/support/ent-s...77?OpenDocument

+

liveupdate fails return code = 4 *** SOLUTION ****

- control panel

- symantec liveupdate

- interactive mode

- change FTP and HTTP to use "My IE Settings" or similar.

Нет обновления только одни для Symantec Endpoint Protection v11.0 English

Пробывал чистил и даже полностью сносил LUA сервер и заново устанавливал нечего не вышла.

Нет со связью все нормально вроде!

Вот незнаю в чем еще искать причину, все сделал правильно но не как не обновляется

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS