Tremy

проблема SEP

В этой теме 18 сообщений

Система из одного установленного SEPM и 70 клиентов с SEP. Проблема в обновлении двух клиентов, точнее в отсутствии обновлений. Клиенты обновляются через SEPM. Все остальные клиенты кроме этих двух, обновляются нормально. Команда на обновление этих машин с консоли проходит нормально, состояние команды "Выполнено", но клиенты не обновляются. Если же нажать в контестном меню клиента "Обновить политику", появившееся окно будет висеть все время, так как ничего не происходит. Запускал на одном из проблемных клиентов, средство диагностики symantec, одна ошибка, о том что невозможно подключиться к базе symantec, чтобы проверить некоторые из файлов. Версия SEPM и клиентов 11.0.5002.333

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Tremy не обновляются все модули SEP или какой-то конкретный? Зеленая точка горит в трее?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не обновляются все SEP модуля на этих клиентах. В SEPM эти два клиента с зеленым индикатором. На самих же клиентах, висит красный перечеркнутый значок, отключенное состояние. Превентивная защита откл, но думаю связано это с тем что ОС серверная, поскольку на всех других машинах с нормально функционирующим Symantec и серверной ОС, превентивная так же выкл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Похоже никто с таким не сталкивался....

Проблема остается актуальной

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Превентивная защита откл, но думаю связано это с тем что ОС серверная, поскольку на всех других машинах с нормально функционирующим Symantec и серверной ОС, превентивная так же выкл.

Этого не должно быть, на серверных ОС компонент выключен, но статус должен быть зеленый. Сделайте скриншот

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня пару раз такое было (висит ожидание обновления и красненькие с перечеркнутой) - и только на 2003. Ставил только антивирус - мне помогало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да - было именно это. Щас тоже скину скрин!

Да - было именно это. Щас тоже скину скрин!
Как видно из скриншота - неработающий на серверной системе модуль был убран и все заработало.

SEP.bmp

SEP.bmp

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Файл прикрепил

Видимо у вас какой-то конфликт на сервере, рекомендую через Установку и Удаление Программ удалить Проактивную защиту, в любом случае она почти на 95% не работает на серверных ОС и не рекомендуется к установке

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Tremy,

откройте help anf support --> troubleshooting на проблемных клиентах.

1) В поле сервер - указан IP\имя вашего SEPM? Или же - offline.

2) Поле группа - сходится с SEPM?

3) Как производится обновление баз - GUP\SEPM\other?

4) Файловая система на системном разделе - NTFS?

5) Операционная система Win XP SP2? Без третьего сервис-пака? Серверная ОС без SP?

Наблюдалась у меня эта проблема не раз. С версиями ниже текущей.

Основный симптомы:

  • ну само собой, связь с источником LU (порой ИТшники выставляют неверно адрес шлюза и пр. сетевые параметры)
  • SP3 на XP, на серверных - без SP вовсе
  • файловая система Fat32,
  • перераспределение некорректное прав на системный раздел,
  • битая файловая система,
  • компьютер был перезагружен раньше конечного этапа инсталляции.

C этой проблемой помогает:

  1. Удаление SP3 на Win XP, преобразование в ntfs.
  2. Установка-удаление программ-->выбрать пункт SEP-а-->Modify-->Recovery. Далее по умолчанию, по окончании процесса - перезагрузить компьютер.
  3. Cleanup - повторная установка SEP.

Как верно подметил Кирилл,

Этого не должно быть, на серверных ОС компонент выключен, но статус должен быть зеленый
.

Если проблемы возникли на клиенте на этом этапе - удаление компонента только отсрочит другие проблемы с этим клиентом (с).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ, конечно попробую так сделать.

Только ведь на других машинах с серверной ОС как 2000 так и 2003 обновление всех трех модулей идет нормально, не смотря на то, что превентивная защита там, так же выключена

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только ведь на других машинах с серверной ОС как 2000 так и 2003 обновление всех трех модулей идет нормально, не смотря на то, что превентивная защита там, так же выключена

Это именно проблема на данных хостах, скорее всего конфликт с каким-то ПО. Идеально полностью переустановить клиента с использованием CleanWipe (запрашивается в службе ТП), если не совсем идеально - как я уже писал, попробовать удалить этот компонент

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Спасибо за ответ, конечно попробую так сделать.

Только ведь на других машинах с серверной ОС как 2000 так и 2003 обновление всех трех модулей идет нормально, не смотря на то, что превентивная защита там, так же выключена

У меня только 3 были таких проблемных, хотя серверных машинок более 20. Как писал Shell "компьютер был перезагружен раньше конечного этапа инсталляции." - это мне никогда в голову не приходило. Видимо было у меня такое пару раз!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошелся по пунктам и симптомам описанным Shell, все соответствует правильному варианту так сказать, перезагрузки раньше времени не было. Сейчас попробовал восстановить, если не получиться буду удалять компонент превентивной защиты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Восстановление, переустановка и удаление модуля превентивной защиты не произвело нужного эффекта.Оставшиеся два модуля не обновляются, в трее горят зеленым, в SEPM так же показано что обмен с менеджером идет.

Поскольку набор используемых программ на всех компах практически одинаков,

остается грешить на криво установленную ОС...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Восстановление, переустановка и удаление модуля превентивной защиты не произвело нужного эффекта.Оставшиеся два модуля не обновляются, в трее горят зеленым, в SEPM так же показано что обмен с менеджером идет.

Поскольку набор используемых программ на всех компах практически одинаков,

остается грешить на криво установленную ОС...

Удалите клиент при помощи CleanWipe и попробуйте установить заново.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удалил клиента с помощью утилиты CleanWipe. Установил неуправляемого клиента, исключил из установки превентивную защиту от угроз. С помощью SylinkDrop, сделал клиента управляемым. Результат как и раньше можно помножить на 0. Обновления не падают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А вы попробуйте

1. удалить не обновляющуюся машину из списка клиентов в SEPM

2. деинсталлировать клиента на не обновляющейся машине

3. почистить все каталоги (временный, карантин и т.п)

4. дать НОВОЕ имя машине

5. по новой проинсталлировать клиента SEP на ней

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти с помощью Facebook Войти Войти с помощью Twitter
Anti-Malware.ru Вконтакте   Anti-Malware.ru в Facebook   Anti-Malware.ru в Twitter   Anti-Malware.ru в LinkedIn   RSS