BitDefender Security for Samba

BitDefender Security for Samba дает возможность компаниям разворачивать антивирусные и антишпионские решения для их серверов Samba, работающих под операционными системами Linux, FreeBSD и Solaris.

 

 

Подробнее о BitDefender Security for Samba 2011 »

Купить BitDefender Security for Samba 2011 »

Скачать пробную версию BitDefender Security for Samba 2011 »

Обсудить BitDefender Security for Samba 2011 на форуме »

 

Файловые серверы Samba – ядро корпоративной сети

Несмотря на то, что файловые серверы Samba работают под управлением операционной системы типа UNIX, они, обслуживают рабочие компьютеры и серверы и под работой Microsoft Windows. Файловый сервер – это не только сетевое хранилище для файлов компании, он также обеспечивает работу важных служб для поддержки связи и функциональной совместимости между компьютерами, принтерами и другими устройствами корпоративной сети.

Файловые серверы Samba могут являться потенциальным источником распространения следующих угроз для безопасности:

  • Вредоносный код через совместно используемые файлы
  • Сжатые инфицированные архивы
  • Вирусы, трояны и руткиты
  • Черви и шпионские программы

Компании могут защитить свои файловые серверы Samba от атак, используя возможности BitDefender по сканированию файлов на наличие вредоносного кода, а также обеспечить соответствие корпоративным политикам безопасности и предотвратить возможную утечку конфиденциальной информации.

BitDefender Security For Samba

BitDefender Security for Samba дает возможность компаниям разворачивать антивирусные и антишпионские решения для их серверов Samba, работающих под операционными системами Linux, FreeBSD и Solaris. Развернутое и централизованно управляемое решение Security for Samba сканирует кросс-платформенные структуры данных и файловые хранилища на наличие вредоносных программ, охраняя пользователей сети от заражения вирусами.

Системные требования

Операционная система:

  • Linux, FreeBSD, Solaris
  • Linux Kernel 2.6.18 или новее
  • glibc 2.3.1 или новее, и libstdc++ из gcc4 или новее

Samba:

  • Версия 3.0 или новее

Supported Distributions:

  • Debian GNU/Linux 3.1 или новее
  • Fedora Core 1 или новее
  • FreeBSD: 5.4-RELEASE (или новее, с compat5x)
  • Mandrake/Mandriva 9.1 или новее
  • Novell SuSE Linux Enterprise Server 9, Linux 8.2 или новее
  • OpenSolaris 2008 или 2009 (x86 platform)
  • Oracle Linux 5 или новее
  • RedHat Enterprise Linux 3, Linux 9 или новее
  • Slackware 9.x или новее
  • Solaris 9 или 10 (x86 platform)