KFS 6.0 не устанавливается. - Антивирус Касперского - покупка, использование и решение проблем - Форумы Anti-Malware.ru Перейти к содержанию

Recommended Posts

necroic

Добрый день. Проблема с следущем. С помощью АдминКит 8 устанавливаю на сервер касперского для файлового сервера версии 6.0. Установка проходит успешно, однако как только она доходит до 100% и в консоли статус становится - Инициализация приложения - движение останавливается. Касперский не запускается. Если перезагрузится будет ошибка в логах, что служба Касперского было неожиданно остановлена нн-ое количество раз. Сервер чист, проверял и утилитой от касперского и др веба и прочими, ранее на неё стояли симантек. Мало ли играет роль.

Заранее благодарю за помощь и советы что делать и как жить дальше! )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

Какие версии продуктов... Полные

Какая ОС

Терминал-сервер поднят?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Насчёт версий продуктов не совсем понял? Вроде полные, лицензии есть, на подобный сервер нормально устанавливал аналогичным образом. На данном сервере поднят терминальный + Цитрикс. ОС 2003 R2.

Насчёт версий продуктов не совсем понял? Вроде полные, лицензии есть, на подобный сервер нормально устанавливал аналогичным образом. На данном сервере поднят терминальный + Цитрикс. ОС 2003 R2.

Виноват, с версиями продуктов тормознул ) Касперский Для Файловых Серверов версии 6.0.4.1424.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

2003 и терминал сервер? и устанавливается Антивирус Касперского для файловых серверов

И Сервер не падает? повезло ;)

С терминал-серверами надобно юзать Антивирус Касперского для Windows Servers Enterprise Edition

Если лицензия BSS, ESS, TSS - то подойдет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic
2003 и терминал сервер? и устанавливается Антивирус Касперского для файловых серверов

И Сервер не падает? повезло ;)

С терминал-серверами надобно юзать Антивирус Касперского для Windows Servers Enterprise Edition

Если лицензия BSS, ESS, TSS - то подойдет

) Понял, буду пробовать, спасибо, хотя странно, у меня один из серверов в филиале Терминальный, он же ексчендж, он же ИСА, и на него встал антивирус вполне успешно и работает три дня уже... Не понимаю, ему то в принципе какая разница какой сервер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

Иногда проходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

А вы мне ещё не уточните один момент, чтобы тему новую не создавать, на пальцах буквально, на сервере стоит Админ Кит 8, устанавливаю Касперского SEE 6.0.2.555 и не могу им управлять, плагин вроде поставил из дистрибутива самого антивируса, но никакая задача из АдминКита 8 не запускается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

Задачи созданы для ЕЕ? или для другого АВ?

Покажите скриншоты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Вопросы вот в чём:

1) Почему хранилище у KAV EE своё, а у всей остальной системы своё?

res1.jpg

res2.jpg

2) Создал задачу по обновлению баз на KFWSEE, по данным АдминКита она не дошла до сервера, а по данным Консоли управления для KFWSEE 6.0 она принята. Это не понятно:

Zad1.jpg

Zad2.jpg

3) Антивирус KFWSEE обнаружил вирус, сделал запись об этом, которую можно найти в журнале:

ugr1.jpg

Однако в АдминКите ни слова об этом нет.

Вопрос по итогу у меня вот в чём, почему складывается ситуация когда для управления антивирусами компании я использую фактически две консоли сразу, можно ли сделать так, чтобы KFWSEE взаимодействовал с АдминКитом так же как со своей собственной консолью, я имею ввиду, использовал то же самое резервное хранилище и карантин, отсылал события об угрозах и прочие, которые были бы видны именно в АдминКите а не только в его собственно консоли и тд.?

По поводу того что задачи не запускались и как будто не распространялись - вопрос снимаю, разобрался, запустил их вручную, всё успешно отработалось. <_<

pol1.jpg

pol2.jpg

post-9223-1289827384_thumb.jpg

post-9223-1289827390_thumb.jpg

post-9223-1289827535_thumb.jpg

post-9223-1289827540_thumb.jpg

post-9223-1289827907_thumb.jpg

post-9223-1289827911_thumb.jpg

post-9223-1289828095_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral
1) Почему хранилище у KAV EE своё, а у всей остальной системы своё?

У каждого антивируса свое хранилище... А в АдминКите просто ссылки на конкретные трупики

2) Создал задачу по обновлению баз на KFWSEE, по данным АдминКита она не дошла до сервера, а по данным Консоли управления для KFWSEE 6.0 она принята. Это не понятно:

А что в "Распространяется на 1 компе"

Однако в АдминКите ни слова об этом нет.

Вопрос по итогу у меня вот в чём, почему складывается ситуация когда для управления антивирусами компании я использую фактически две консоли сразу, можно ли сделать так, чтобы KFWSEE взаимодействовал с АдминКитом так же как со своей собственной консолью, я имею ввиду, использовал то же самое резервное хранилище и карантин, отсылал события об угрозах и прочие, которые были бы видны именно в АдминКите а не только в его собственно консоли и тд.?

Что-то нет соединения с АдминКитом

Завтра я выйду на работу и взгляну чуточку поподробнее

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Хорошо, спасибо, буду ждать! Может пока сам ещё нарою что-то.

Что касается "распространяется на одном компьютере" - уже не могу посмотреть, после того как принудительно запустил Групповые задачи эти они позеленели и мой антивирус обновился, это отразилось и в его личной консоли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

Ага... скормите ЕЕ - Эйкар и посомтрите появилась ли инфа в АдминКите

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Прошу прощения, не имею достаточно опыта в общении с этим антивирусом, только вот разбирайюсь, что такое Эйкар?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral

http://eicar.org/anti_virus_test_file.htm

Это тестовый файл.... который должны признать вирусом любой антивирус

Служит для проверки работы антивируса

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Проверил на двух компьютерах с EE подключённых к серверу администрирования на котором стоит АдминКит. Заражённые файлы каждый из них хранит в своём лично резервном хранилище, ну и в АдминиКите ни один из них не засветился...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Kapral
Проверил на двух компьютерах с EE подключённых к серверу администрирования на котором стоит АдминКит. Заражённые файлы каждый из них хранит в своём лично резервном хранилище, ну и в АдминиКите ни один из них не засветился...

Все антивирусы ЛК хранят резервные копии локально...

А вот скорость обмена информацией по умолчанию кажется 1 раз в час ;)

Почитайте, если не трудно http://www.kaspersky.ru/docs

А то у вас есть некоторые пробелы в знаниях по Антивирусу

  • Upvote 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
necroic

Хорошо, буду изучать, ещё раз, очередной, спасибо за помощь! :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Сообщения

    • demkd
      Да есть такой баг, выбор целого диска не предусмотрел.
    • PR55.RP55
      Сейчас попробовал добавить файлы и... E:\ [Error: 0x3 - The system cannot find the path specified. ] т.е. Файл > Добавить в список >  Все исполняемые файлы каталога. или пишет вышеуказанную ошибку или вешается. Это и на Win 7 и на Win 10 и с HDD дисками и с USB Диски нормально открываются т.е. доступны.
    • demkd
      А ничего с этим не сделать старые версии windows проблемные там система сама балуется внедрением потоков при очень низком уровне защиты системных процессов, а эцп вообще ничего не гарантирует когда речь заходит о внедренных потоках, зловред вполне может внедрить поток в системный процесс как с помощью подкинутой в правильное место "легитимной" dll, так и просто создав его, а тот уже в свою очередь внедрить в следующий системный и ищи концы среди вот этого вот всего.
      Все это усугубляется тем что тот же SVCHOST.EXE который был когда запущен может оказаться совсем не системным, хотя путь у него будет правильным как и файл будет иметь валидную эцп и запущен он будет якобы services.exe, в 10ке такое провернуть уже сложнее, а вот 7ке легко, потому урезать лог по принципу "оба файла имеют эцп" никак нельзя.
    • PR55.RP55
      uVS v5.0.6v x64 [http://dsrt.dyndns.org:8888]: Windows 7 Home Basic x64 (NT v6.1 SP1) build 7601 Service Pack 1 [C:\WINDOWS] (!) ПРЕДУПРЕЖДЕНИЕ: Ф зафиксировал внедрение потока C:\WINDOWS\SYSTEM32\SERVICES.EXE [428] внедрил поток [380] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [876]   C:\WINDOWS\SYSTEM32\SVCHOST.EXE [1060] внедрил поток [1276] в процесс: C:\WINDOWS\SYSTEM32\SVCHOST.EXE [336] и т.д.  А есть ли смысл выводить в лог десяток - другой аналогичных записей, если все эти файлы  в базе проверенных и у них легальная цифровая?  
    • demkd
      ---------------------------------------------------------
       5.0.6
      ---------------------------------------------------------
       o Добавлено 4 новых ключа автозапуска в список для проверки.

       o Добавлен новый статус "UWP".
         Его получают пакеты приложений универсальной платформы Windows (Universal Windows Platform Apps).

       o Добавлен новый твик #46: Отключить Windows Terminal и очистить реестр.
         Если Windows Terminal активен, в лог выдается предупреждение.
         При обнаружении подозрительных настроек Windows Terminal в конфигурационных файлах, реестре или в каталогах с фрагментами в лог выводится предупреждение.
         Если подозрительная строка найдена в JSON-файле настроек, то в список автозапуска добавляется этот файл с содержимым со статусом "подозрительный".
         В любом случае рекомендуется отключить Windows Terminal, а еще лучше немедленно удалить это из системы.
         Windows Terminal — крайне уязвимый и неоптимизированный кусок кода.

       o Улучшена функция масштабирования удаленного рабочего стола, повышено качество аппаратного апскейла, добавлен параметр "Резкость".
         (Требуется D2D и DX11 на клиентском компьютере)

       o Исправлена старая ошибка в функции отправки ответов серверной части uVS.
         Из-за ошибки в редких случаях могло происходить подвисание серверной и клиентской частей uVS при работе с удаленной системой.

       o Исправлена ошибка в функции завершения серверной части при выходе из удаленной системы.

       o Оптимизирована функция подключения к удаленной системе.

       o Оптимизирована функция сжатия фреймов для DDAL/DDAw режимов: шрифты теперь не теряют яркость, а картинка DDAL практически неотличима от DDA1/DDA2 на глаз, 
         при этом размер сжатого фрейма вырос лишь незначительно.

       o Добавлена x64 версия report_crash.

       o Обновалена функция сбора дампа при падении uVS, функция перенесена в утилиту report_crash, что позволит
         получить максимально точную информацию о произошедшей ошибке.

       o Временно добавлена аппаратная функция обнаружения разрушения списка автозапуска в памяти uVS, что позволит отлавливать сложные в обнаружении ошибки.
         Есть 5 дампов, по которым не удалось выяснить точное место ошибки и эта функция должна помочь найти проблемное место.
         Функция снижает скорость формирования списка на ~5% на современных процессорах.

       o Исправлена ошибка в функции подсчета удаленных ключей реестра.

       o Исправлена ошибка в функции записи параметров при выходе из uVS.

       o Исправлена ошибка разбора JSON-файлов.

       o Исправлена ошибка проверки переменных окружения загруженного пользователя.

       o Из списка доступных для подключения IP-адресов удалены адреса активных VPN.

       
×