FreeBSD

Выявлен вредонос Mayhem, поражающий серверы под управлением Linux и FreeBSD

...

Группа исследователей из компании Яндекс опубликовала результаты анализа нового вредоносного ПО Mayhem, реализующего аналогичные Windows-ботам средства для серверов на базе Linux и FreeBSD, которые могут работать без получения расширенных привилегий, довольствуясь правами пользователя хостинга, полученными после проникновением через эксплуатацию уязвимостей в web-приложениях.

В TCP-стеке FreeBSD выявлена опасная уязвимость

...

В TCP-стеке всех поддерживаемых веток FreeBSD выявлена опасная уязвимость (CVE-2014-3000), позволяющая инициировать крах ядра через отправку специально оформленного набора TCP-пакетов в рамках установленного сетевого соединения. Так как в результате уязвимости часть памяти стека может быть переписана данными из других нитей ядра.