4.80.1

В почтовом сервере Exim 4.80.1 устранена критическая уязвимость

...

Разработчики почтового сервера Exim сообщили, что во всех версиях, начиная с 4.70 и заканчивая 4.80 включительно, найденауязвимость, которая позволяет удалённому атакующему теоретически получить полный доступ к системе на которой запущен Exim. Уязвимость проявляется в конфигурациях с подсистемой DKIM, которая включена по умолчанию и присутствует в большинстве сборок Exim в разных дистрибутивах.